手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS

求选股公式!跪求各位大神哥哥

[通达信]
设置
1894 11 兜里揣块糖 Lv.2 发表于 · 2019-11-7 17:03 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 兜里揣块糖 于 2019-11-7 17:06 编辑

搜狗截图19年11月07日1700_2.jpg

上图副图,标注出的位置,出现黄色竖线,可否写出选股公式,或者中间零轴出现的红色,应该是A1:1 A11:-1,A2:1 A22:-1时候,出现红色方块XG也可以,不知道能否写出选股,先谢谢各位大神啦,能不给小弟说说这条鱼啥意思


源码如下

DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);
DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:= EMA(DIFF,9),COLORFFFF00;
MACD:= (DIFF-DEA)*2;
A1: BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1;
A11: A1*-1,COLOR00FFFF,LINETHICK1;
A2: BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1;
A22: A2*-1,COLORRED,LINETHICK1;
DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150));
DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20));
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
MACD底背离:
STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW;
STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF;
STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF;
STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN;
DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN;
DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN;
STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED;
STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED;
STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE;
STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE;
N:=5;M1:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,M1,5);
J:=3*K-2*D;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
高卖:=IF(黄金 AND RSV>VARB2,80,120);
上涨分界:=25;
KDJ提前金叉: (CROSS(上涨分界,低买)),COLORFF00FF,NODRAW;
DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORFFFFFF;
查看全部打赏
  • 福阿德 : 【友情提示】 7.除只有某人能回答的极特殊问题,凡是指定专人解答的求助帖,一律不予回复并扣2分。求助帖禁用“跪求”等卑躬屈膝语言。使用此语言者,不予回复并扣2分。版主一律不予回复短信单独求助(举报除外)。 望楼主尽快修改主题! 《规定.运作细则》[url]http:/.

相关股票

兜里揣块糖
Lv.2
发表于 2019-11-8 13:40 复制 查看全部楼层
胡不拉 发表于 2019-11-8 13:17
没显示未来函数呀,是不是判断鱼身,鱼尾行情。

指标第一句,用背景颜色把提示未来函数的字给盖住了,现在都这样操作的,很多指标都写背景黑色跟通达信背景一样,盖住,所以,不太看指标具体的就导入,所以不太在意,或者去百度搜索未来函数点击,有很多网站可以根据指标,提示出里面有哪些未来函数
胡不拉
Lv.2
发表于 2019-11-8 13:17 复制 查看全部楼层
没显示未来函数呀,是不是判断鱼身,鱼尾行情。
浮若年
Lv.2
发表于 2019-11-8 12:50 复制 查看全部楼层
兜里揣块糖 发表于 2019-11-8 11:31
漂亮!你的观点我很认可,麻烦问一下,帖子标题怎么给改了,版主说我不符合要求,让我改,我不会

我也不会啊   你问问老师吧
兜里揣块糖
Lv.2
发表于 2019-11-8 11:31 复制 查看全部楼层
浮若年 发表于 2019-11-8 11:22
心态只是一部分  要有自己的一套买卖手法 而且要坚持果断买或卖   不抱侥幸心里  机械操作就是玩股票的真 ...

漂亮!你的观点我很认可,麻烦问一下,帖子标题怎么给改了,版主说我不符合要求,让我改,我不会
浮若年
Lv.2
发表于 2019-11-8 11:22 复制 查看全部楼层
兜里揣块糖 发表于 2019-11-8 11:10
任何指标都不是万能的,对不,不管有没有未来函数,要是都按照指标买,那种成功率60%的,估计网站很多人 ...

心态只是一部分  要有自己的一套买卖手法 而且要坚持果断买或卖   不抱侥幸心里  机械操作就是玩股票的真理
兜里揣块糖
Lv.2
发表于 2019-11-8 11:10 复制 查看全部楼层
浮若年 发表于 2019-11-8 10:44
你照着买赔死你   你当宝的公式给别人都不敢用啊  未来函数了解一下

任何指标都不是万能的,对不,不管有没有未来函数,要是都按照指标买,那种成功率60%的,估计网站很多人都是千万亿万的了,或者说那些模拟盘,又是400% 500%的人,放在A股,难道也是神,心态~心态
浮若年
Lv.2
发表于 2019-11-8 10:44 复制 查看全部楼层
兜里揣块糖 发表于 2019-11-8 10:39
@福阿德 ,帖子我不能修改了,或者移出吧

你照着买赔死你   你当宝的公式给别人都不敢用啊  未来函数了解一下
兜里揣块糖
Lv.2
发表于 2019-11-8 10:39 复制 查看全部楼层
@福阿德 ,帖子我不能修改了,或者移出吧
培训资料
Lv.4
发表于 2019-11-7 20:04 复制 查看全部楼层
此指标的未来函数,慎用!!
休闲者68
Lv.6
发表于 2019-11-7 17:17 复制 查看全部楼层
N:=5;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VARB2:=(RSV/2+22)*1;
量:=EMA(VOL,13);
资金:=EMA(AMOUNT,13);
过滤:=((资金 /量) / 100);
提纯:=(((CLOSE -过滤) / 过滤) * 100);
黄金:=((提纯 < (0)) AND ZXNH);
低买:=IF(黄金 AND RSV<VARB2-2,50,0);
上涨分界:=25;
选股:KDJ提前金叉:CROSS(上涨分界,低买);
网络漫步1
Lv.5
发表于 2019-11-7 17:16 复制 查看全部楼层

DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:= EMA(DIFF,9),COLORFFFF00;
MACD:= (DIFF-DEA)*2;
A1:=BARSLAST(DIFF<REF(DIFF,1));

REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表