手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把下面副图编写成预警公式

[通达信]
设置
1662 3 新手GM Lv.2 发表于 · 2019-11-7 23:44 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
X_1:=CLOSE>REF(OPEN,1) AND CLOSE>MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
X_2:=CLOSE>REF(OPEN,1) AND CLOSE<MA(CLOSE,60) AND OPEN<REF(CLOSE,1) AND REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>0.5;
X_3:=REF(OPEN,1)>REF(CLOSE,1) AND (REF(CLOSE,2)-REF(CLOSE,1))*100/REF(CLOSE,2)>1.5 AND CLOSE>OPEN AND CLOSE>REF(CLOSE,1)+(REF(CLOSE,2)-REF(CLOSE,1))*0.5;
X_4:=CLOSE>=REF(OPEN,1) AND DYNAINFO(17)>0;
X_5:=X_3 AND X_4;
X_6:=CLOSE/REF(OPEN,1)<1.03 AND REF(OPEN,1)/CLOSE<1.01;
X_7:=REF(CLOSE,1)<REF(CLOSE,2)*0.94;
X_8:=X_1 OR X_5 OR X_2 AND X_6 AND X_7;
X_9:=X_1 OR X_3 OR X_2 AND X_6 AND X_7;
X_10:=X_1 OR X_5 OR X_2 AND X_7;
X_11:=X_6 AND X_7;
低吸捡钱:X_8 OR X_9 OR X_10 OR X_11,NODRAW,COLORYELLOW;
STICKLINE(低吸捡钱,0,50,1,0),COLORYELLOW;
DRAWTEXT(低吸捡钱,30,'低吸捡钱'),COLORRED;
点亮推荐
休闲者68
Lv.6
发表于 2019-11-8 07:16 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-8 14:19 编辑

供参考

附件

回复.txt [预览]

805 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
独行者行天下
Lv.3
发表于 2019-11-8 06:58 复制 查看全部楼层
低吸捡钱试试

附件

回复.txt [预览]

790 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
st0988
Lv.6
发表于 2019-11-8 06:57 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-8 14:17 编辑

供参考

附件

回复.txt [预览]

805 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表