手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改一下公式

[通达信]
设置
2640 3 英明果断 Lv.4 发表于 · 2019-11-9 14:57 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR100:=EMA(EMA(C,13),13);
控:=(VAR100-REF(VAR100,1))/REF(VAR100,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
可:=(EMA(C,S)-EMA(C,P))*10;
有:=EMA(可,M1);
BTJ1:=(C-JJ)/JJ<-0.03;
BTJ2:=控>REF(控,1) AND 控<-0.2;
BTJ3:=CROSS(可,有) AND  可<-0.3;
买入:=FILTER(BTJ1 AND BTJ2 AND BTJ3,13);


上面这公式收盘当天选不出股票,给改成收盘当天能选出股票。多谢老师
尚可123
Lv.1
发表于 2019-11-9 18:07 复制 查看全部楼层
厉害厉害厉害厉害厉害厉害厉害厉害
英明果断
Lv.4
发表于 2019-11-9 16:32 复制 查看全部楼层
多谢飞远老师
飞远国际
Lv.6
发表于 2019-11-9 16:25 复制 查看全部楼层
本帖最后由 福阿德 于 2019-11-10 09:58 编辑

供参考

附件

回复.txt [预览]

310 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表