手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股公式

[通达信]
设置
2146 2 理想ad3683 Lv.2 发表于 · 2019-11-10 11:10 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
选股: O<REF(L,1) AND C>REF(H,1) ;

这个阳包阴公式选出后幅图有一个箭头提示,,,请老师帮忙在这个提示后几天股价累计涨幅达到5%时再出现一个箭头提示


谢谢

附件

00.png
理想ad3683
Lv.2
发表于 2019-11-10 12:00 复制 查看全部楼层
休闲者68 发表于 2019-11-10 11:38
选股:OREF(H,1);
T:=BARSLAST(选股);
XG:C/REF(C,T)>=1.05;

老师第二次这个黄色提示能只提示一次吗,,,,,一次之后就可以不提示了

谢谢
休闲者68
Lv.6
发表于 2019-11-10 11:38 复制 查看全部楼层
选股:O<REF(L,1) AND C>REF(H,1);
T:=BARSLAST(选股);
XG:C/REF(C,T)>=1.05;
T1:=BARSLAST(XG);
IF(选股,20,0),COLORWHITE;
IF(CROSS(XG,0.5),10,0),COLORYELLOW;
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表