手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
RSS

麻烦老师写个公式

[通达信]
设置
2205 3 闭关僧人 Lv.4 发表于 · 2019-11-11 12:50 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
麻烦老师写个公式

1.60个自然日内 出现2个涨停板,两个涨停时间跨度要大于15个自然日,股价当天不涨停。
2.两个涨停板价格差不能大于15个点,且第二个涨停板价格比第一个涨停价格要高。
3股价大于5 小于20。
4剔出st。
闭关僧人
Lv.4
发表于 2019-11-11 19:37 复制 查看全部楼层
不懂风云 发表于 2019-11-11 14:34
AA:=COUNT((C>1.093 AND C=H),60)=2;
B1:=BARSLAST(REF(AA,2));
B2:=BARSLAST(AA);

老师  就扫出来一个 第二个涨停板涨停价格还比第一个价格低
闭关僧人
Lv.4
发表于 2019-11-11 19:36 复制 查看全部楼层
老师  就扫出来一个 第二个涨停板涨停价格还比第一个价格低
不懂风云
Lv.3
发表于 2019-11-11 14:34 复制 查看全部楼层
本帖最后由 不懂风云 于 2019-11-11 14:41 编辑

AA:=COUNT((C>1.093 AND C=H),60)=2;
B1:=BARSLAST(REF(AA,2));
B2:=BARSLAST(AA);
BB:=B1-B2>=15;
CC:=REF(C,B2)>REF(C,B1) AND BETWEEN(REF(C,B2)/REF(C,B1),1,1.15);
DD:=BETWEEN(C,5,20) AND C<>H;
EE:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
AA AND BB AND CC AND DD AND EE;
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表