大智慧AI活跃度+研究度指标下载

[大智慧]
设置
69880 77 传说twqm Lv.5 发表于 · 2019-11-16 22:03 显示全部楼层 正序浏览 |
跳转到指定楼层
正版帐户可用,免费版用不了。
来源:陆叶青2010

附件

AI.zip

7.84 KB, 下载次数: 396, 下载积分: 分享值 -2 个

查看全部打赏
  • 股道西风+50理想币 +10共享币 : 每天进步一点点,希望的火苗不熄灭。

举报

扔鸡蛋(0) 回复

老山夫
Lv.4
发表于 2021-3-1 19:55 复制 查看全部楼层
黄百万 发表于 2021-2-28 04:08
如果付费的可以用,把公式改了名引入。

公式能修改,还用改名用?

举报

扔鸡蛋(0) 回复

黄百万
Lv.3
发表于 2021-2-28 04:08 复制 查看全部楼层
如果付费的可以用,把公式改了名引入。

举报

扔鸡蛋(0) 回复

杨大可
Lv.0
发表于 2021-2-23 21:06 复制 查看全部楼层
#在这里快速回复#支持你,谢谢分享

举报

扔鸡蛋(0) 回复

好游
Lv.5
发表于 2021-2-23 19:53 复制 查看全部楼层
上楼金龙股市老师的AI指标,导入商班老师的603版(付费正版数据),没见图形数据。请问是啥原因?求教!谢谢!

举报

点亮(0) 扔鸡蛋(0) 回复

力张zl
Lv.1
发表于 2021-2-22 15:17 复制 查看全部楼层
学习,多谢了!

举报

扔鸡蛋(0) 回复

股海天缘
Lv.2
发表于 2021-2-17 21:27 复制 查看全部楼层
金龙股池 发表于 2020-11-11 11:35
{AI活跃度}
VAR2:=MIN(COUNT(ORDER(2),0),30);
VAR3:=MIN(COUNT(ORDER(2),0)/3,120);

这个真的牛,找了很久了,有ACE的相关指标吗?谢谢

举报

点亮(0) 扔鸡蛋(0) 回复

行影不篱0
Lv.0
发表于 2021-2-17 20:17 复制 查看全部楼层
寻找已久,多谢金龙股池老师的分享

举报

扔鸡蛋(0) 回复

吊山龙
Lv.2
发表于 2021-1-25 09:55 复制 查看全部楼层
就是大智慧换个名字忽悠

举报

扔鸡蛋(0) 回复

中华孤帆远影
Lv.2
发表于 2021-1-23 16:37 复制 查看全部楼层
还是不错的。

举报

扔鸡蛋(0) 回复

银狐2010
Lv.5
发表于 2021-1-22 22:32 复制 查看全部楼层
这两个北向资金指标可以用,很好,只是加密的不咋地

举报

点亮(0) 扔鸡蛋(0) 回复

银狐2010
Lv.5
发表于 2021-1-22 22:29 复制 查看全部楼层
金龙股池 发表于 2020-12-7 09:52
{AI研究度}
INPUT: N(10,1,999);
VAR2:=MIN(COUNT(ORDER(2),0),21);

能破译大智慧的北向资金指标吗?

附件

INDCAT.rar

3.13 KB, 下载次数: 5, 下载积分: 分享值 -2 个

举报

扔鸡蛋(0) 回复

银狐2010
Lv.5
发表于 2021-1-19 08:42 复制 查看全部楼层
有没有ACE的相关指标呢?

举报

扔鸡蛋(0) 回复

创世纪6189
Lv.3
发表于 2021-1-14 10:50 复制 查看全部楼层
haohao !!!!!!!!!

举报

扔鸡蛋(0) 回复

禾木果
Lv.2
发表于 2021-1-10 03:01 复制 查看全部楼层
不加密 查股网上面的AI资金和研究度数据都可以排序

举报

点亮(1) 扔鸡蛋(0) 回复

刘Yuki
Lv.2
发表于 2020-12-31 11:28 复制 查看全部楼层
效果呢,还是加密的

举报

扔鸡蛋(0) 回复

禾木果
Lv.2
发表于 2020-12-31 01:14 复制 查看全部楼层
提示, 查股网可以免费查询这个数据

举报

扔鸡蛋(0) 回复

飞鱼王子
Lv.2
发表于 2020-12-23 15:04 复制 查看全部楼层
没有效果呢,还是加密的。

举报

扔鸡蛋(0) 回复

小股票哦
Lv.0
发表于 2020-12-23 14:24 复制 查看全部楼层
金龙股池 发表于 2020-12-7 09:52
{AI研究度}
INPUT: N(10,1,999);
VAR2:=MIN(COUNT(ORDER(2),0),21);

您好,您有svzl.主力持仓的源码吗?

举报

扔鸡蛋(0) 回复

黄永治
Lv.2
发表于 2020-12-8 18:41 复制 查看全部楼层
金龙股池 发表于 2020-12-7 09:52
{AI研究度}
INPUT: N(10,1,999);
VAR2:=MIN(COUNT(ORDER(2),0),21);

老师有四维战法中的"GDX--智慧动向"和"黄金狙击"指标的原码?烦请发一份,谢谢!

举报

点亮(1) 扔鸡蛋(0) 回复

金龙股池
Lv.3
发表于 2020-12-7 09:52 复制 查看全部楼层
怪盗基德06 发表于 2020-12-6 17:48
牛啊,有AI研究度的源码吗?

{AI研究度}
INPUT: N(10,1,999);
VAR2:=MIN(COUNT(ORDER(2),0),21);
VAR3:=MIN(COUNT(ORDER(2),0)/3,21);
资金研究度:IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)),LINETHICK0;
VAR0:=EMA(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)),VAR2) * VAR2;
VAR1:=MA(VAR0,7);
平均研究度:VAR0 - VAR1,LINETHICK0;
VAR4:=IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) - BIGORDER(2,2) + EMA(BIGORDER(2,2),VAR3);
连续飘红:LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0),LINETHICK0;
N日飘红:COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,N),LINETHICK0;
DRAWTEXTABS(0,5,IFS(VAR0 - VAR1 > 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) > 3 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0) <  3,'总体近期大资金相对活跃',IFS(VAR0 - VAR1 > 0 AND BETWEEN(COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6),2,4) AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,4) >= 2,'近期大资金总体偏多,虽不活跃,但有异动,宜关注大资金的持续性',IFS(VAR0 - VAR1 > 0 AND BETWEEN(COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6),0,3) AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,3) >= 2,'近期大资金总体由空转多,近两日出现异动,关注其持续性',IFS(VAR0 - VAR1 > 0 AND BETWEEN(COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6),0,3) AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,3) <= 2,'近期大资金虽有异动,但持续性不强,总体偏空',IFS(VAR0 - VAR1 > 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) <= 2 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0) > 2,'近期大资金持续偏空态势,多方不活跃',IFS(VAR0 - VAR1 > 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) > 3 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0) >= 3,'近期大资金非常活跃',IFS(VAR0 - VAR1 <= 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) <= 3 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0) >= 3,'近期大资金关注度较低,明显弱势',IFS(VAR0 - VAR1 <= 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) <= 3 AND BETWEEN(LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0),0,3),'近期大资金总体偏空,虽有异动,但不太活跃',IFS(VAR0 - VAR1 <= 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) > 3 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0) <  2,'总体看前几日大资金有关注,但近日持续性逐步降低,股价面临方向选择',IFS(VAR0 - VAR1 <= 0 AND COUNT(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0,6) <= 3 AND LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0) <  2,'近期大资金总体偏空,异动不明显,偏弱势','0')))))))))) + ',今日大单净流' + IFS(BIGORDER(1,2) - BIGORDER(2,2) >= 0,'入:','出:') + NUMTOSTR((BIGORDER(1,2) - BIGORDER(2,2)) * AMOUNT/10000) + '万元,其中特大单净流' + IFS(BIGORDER(1,3) - BIGORDER(2,3) >= 0,'入:','出:') + NUMTOSTR((BIGORDER(1,3) - BIGORDER(2,3)) * AMOUNT/10000) + '万元,大单5日累计净' + IFS(SUM((BIGORDER(1,2) - BIGORDER(2,2)) * AMOUNT/10000,5) >= 0,'入','出') + NUMTOSTR(SUM((BIGORDER(1,2) - BIGORDER(2,2)) * AMOUNT/10000,5)) + '万元,当前' + IFS(LAST(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) > 0) >= 3 AND VAR0 - VAR1 > 0,'主力控盘强','主力控盘弱'));
PARTLINE(VAR0 - VAR1,VAR0 - VAR1 > 0,RGB(255,0,0),VAR0 - VAR1 <= 0,RGB(0,255,0));
STICKLINE(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) >= 0,0,IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)),7.5,0),COLORRED;
STICKLINE(IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)) <  0,IF(VOL=0 AND HIGH=LOW AND LOW=CLOSE,0,BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3)),0,7.5,0),COLORGREEN;
查看全部打赏
  • 银狐2010+12理想币 +4分享值 : 感谢交流,感恩分享,收获正能量。

举报

点亮(5) 扔鸡蛋(0) 回复

怪盗基德06
Lv.4
发表于 2020-12-6 17:48 复制 查看全部楼层
金龙股池 发表于 2020-11-11 11:35
{AI活跃度}
VAR2:=MIN(COUNT(ORDER(2),0),30);
VAR3:=MIN(COUNT(ORDER(2),0)/3,120);

牛啊,有AI研究度的源码吗?

举报

扔鸡蛋(0) 回复

金龙股池
Lv.3
发表于 2020-11-11 11:35 复制 查看全部楼层
{AI活跃度}
VAR2:=MIN(COUNT(ORDER(2),0),30);
VAR3:=MIN(COUNT(ORDER(2),0)/3,120);
VAR4:=BIGORDER(1,2) - EMA(BIGORDER(1,2),VAR3);
VAR0:=EMA(VAR4,VAR2) * VAR2;
VAR1:=MA(VAR0,5);
VAR5:=VAR0 - VAR1;
资金活跃度:3 * BIGORDER(1,2) * VOL/CAPITAL * 100;
VAR6:=HHVALL(3 * BIGORDER(1,2) * VOL/CAPITAL * 100);
PARTLINE(VAR6,VAR5 > 0,RGB(255,0,0),VAR5 <= 0,RGB(0,255,0)),DOTLINE;
STICKLINE(VAR4 > 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 <= 6,0,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,0),COLORRED;
STICKLINE(VAR4 > 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 <= 6,0,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,1),COLORRED;
STICKLINE(VAR4 > 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,6,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,0),COLORMAGENTA;
STICKLINE(VAR4 > 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,6,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,1),COLORMAGENTA;
STICKLINE(VAR4 <= 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 <= 6,0,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,1),COLORGREEN;
STICKLINE(VAR4 <= 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 <= 6,0,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,0),COLORGREEN;
STICKLINE(VAR4 <= 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,6,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,1),COLORGREEN;
STICKLINE(VAR4 <= 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,6,3 * BIGORDER(1,2) * VOL/CAPITAL * 100,7.5,0),COLORGREEN;
STICKLINE(VAR4 <= 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,0,6,7.5,1),COLORGREEN;
STICKLINE(VAR4 <= 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,0,6,7.5,0),COLORGREEN;
STICKLINE(VAR4 > 0 AND VAR5 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,0,6,7.5,0),COLORRED;
STICKLINE(VAR4 > 0 AND VAR5 <= 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,0,6,7.5,1),COLORRED;
生命线:1.56,DOTLINE,COLORWHITE;
强势线:3,DOTLINE,COLORRED;
爆发线:6,DOTLINE,COLORMAGENTA;
选红柱:VAR4 > 0,LINETHICK0,COLORBLACK;
选红实柱:VAR4 > 0 AND CROSS(VAR5,0),LINETHICK0,COLORBLACK;
选紫柱:VAR4 > 0 AND 3 * BIGORDER(1,2) * VOL/CAPITAL * 100 > 6,LINETHICK0,COLORBLACK;
选红转紫:VAR4 > 0 AND CROSS(3 * BIGORDER(1,2) * VOL/CAPITAL * 100,6),LINETHICK0,COLORBLACK;
选红虚线:CROSS(VAR5,0),LINETHICK0,COLORBLACK;
就这源码?大智慧真够可以的
查看全部打赏
  • 银狐2010+5理想币 共享币 +2分享值 : 点赞,知识的价值在于分享,谢谢!
  • 怪盗基德06+20理想币 +2共享币 分享值 : 感谢交流,感恩分享,收获正能量。

举报

点亮(3) 扔鸡蛋(0) 回复

壬申哥
Lv.2
发表于 2020-11-10 23:39 复制 查看全部楼层
真心感谢分享公式/thx

举报

扔鸡蛋(0) 回复

付任军123
Lv.4
发表于 2020-11-9 14:47 复制 查看全部楼层
感谢老师分享.......

举报

扔鸡蛋(0) 回复

张潭
Lv.4
发表于 2020-11-8 13:40 复制 查看全部楼层
我是菜鸟,上面都市转载的。

举报

扔鸡蛋(0) 回复

詹士
Lv.6
发表于 2020-11-8 10:59 复制 查看全部楼层
张潭 发表于 2020-11-8 09:11
想念夏卫东老师--对理想论坛贡献极大。
{夏卫东老师的作品}
INPUT:M(0);

有没有虚拟成交量的公式

举报

扔鸡蛋(0) 回复

张潭
Lv.4
发表于 2020-11-8 09:11 复制 查看全部楼层
想念夏卫东老师--对理想论坛贡献极大。
{夏卫东老师的作品}
INPUT:M(0);
动态股东人数:extradata('散户线'),COLOR00C0C0,PRECIS0,LINETHICK1;
季报:PFFINTERM( M),PRECIS0,LINETHICK0;
季报日期:FINANCE2(1),PRECIS0,LINETHICK0;
DRAWRECTREL(0,0,1100,1100,0),COLOR0000C0,LAYER1;
DRAWRECTREL(0,0,750,120,0),COLOR0000C0,LAYER1;
DRAWRECTREL(1,120,750,200,0),COLOR151515,LAYER1;
DRAWRECTREL(1,280,750,360,0),COLOR151515,LAYER1;
DRAWRECTREL(1,440,750,520,0),COLOR151515,LAYER1;
DRAWRECTREL(1,600,750,680,0),COLOR151515,LAYER1;
DRAWRECTREL(1,760,750,840,0),COLOR151515,LAYER1;
DRAWRECTREL(0,920,1100,1100,0),COLOR0000C0,LAYER1;
DRAWRECTREL(0,0,40,925,0),COLOR0000C0,LAYER1;
DRAWRECTREL(450,0,550,925,0),COLOR0000C0,LAYER1;
DRAWRECTREL(650,0,750,925,0),COLOR0000C0,LAYER1;

DRAWTEXTREL(5,35,'名次'),COLOR00FFFF;
DRAWTEXTREL(120,35,'前  十  大  股  东  名  称'),COLOR00FFFF;
DRAWTEXTREL(470,35,'增减情况'),COLORFF00FF;DRAWTEXTREL(550,35,'持股数(万股)'),Color8080FF;DRAWTEXTREL(655,35,'持股比例(%)'),ColorBFBFFF;DRAWTEXTREL(760,35,'股票名称:'+'【'+STKLABEL+' '+STKNAME+'】'),COLOR00FFFF;
DRAWTEXTREL(20,135,'1'),COLOR00FFFF;
DRAWTEXTREL(45,135,PFSTR(4001,M)),COLOR00FF00;
DRAWTEXTREL(480,135,PFSTR(4004,M)),COLORFF00FF;
DRAWTEXTREL(560,135,STR(PFFIN(4002,M)/10000)),Color8080FF;
DRAWTEXTREL(665,135,STR(PFFIN(4003,M))),ColorBFBFFF;
DRAWTEXTREL(760,135,'A股:'+capital/1000000+'亿'),COLOR0080FF;
DRAWTEXTREL(20,215,'2'),COLOR00FFFF;
DRAWTEXTREL(45,215,PFSTR(4011,M)),COLOR00FF00;
DRAWTEXTREL(480,215,PFSTR(4014,M)),COLORFF00FF;
DRAWTEXTREL(560,215,STR(PFFIN(4012,M)/10000)),Color8080FF;
DRAWTEXTREL(665,215,STR(PFFIN(4013,M))),ColorBFBFFF;
DRAWTEXTREL(760,215,'总股本:'+FINANCE2(35)/10000+'亿 '),COLOR0080FF;
DRAWTEXTREL(20,295,'3'),COLOR00FFFF;
DRAWTEXTREL(45,295,PFSTR(4021,M)),COLOR00FF00;
DRAWTEXTREL(480,295,PFSTR(4024,M)),COLORFF00FF;
DRAWTEXTREL(560,295,STR(PFFIN(4022,M)/10000)),Color8080FF;
DRAWTEXTREL(665,295,STR(PFFIN(4023,M))),ColorBFBFFF;
DRAWTEXTREL(760,295,'每股收益:'+NUMTOSTRN(FINANCE2(3),2)+'元'),COLOR0080FF;
DRAWTEXTREL(20,375,'4'),COLOR00FFFF;
DRAWTEXTREL(45,375,PFSTR(4031,M)),COLOR00FF00;
DRAWTEXTREL(480,375,PFSTR(4034,M)),COLORFF00FF;
DRAWTEXTREL(560,375,STR(PFFIN(4032,M)/10000)),Color8080FF;
DRAWTEXTREL(665,375,STR(PFFIN(4033,M))),ColorBFBFFF;
DRAWTEXTREL(760,375,'每股市盈率:'+NUMTOSTRN(DYNAINFO(39),1)+'倍'),COLOR0080FF;
DRAWTEXTREL(20,455,'5'),COLOR00FFFF;
DRAWTEXTREL(45,455,PFSTR(4041,M)),COLOR00FF00;
DRAWTEXTREL(480,455,PFSTR(4044,M)),COLORFF00FF;
DRAWTEXTREL(560,455,STR(PFFIN(4042,M)/10000)),Color8080FF;
DRAWTEXTREL(665,455,STR(PFFIN(4043,M))),ColorBFBFFF;
DRAWTEXTREL(760,455,'每股净资产:'+NUMTOSTRN(FINANCE2(4),2)+'元'),COLOR0080FF;
DRAWTEXTREL(20,535,'6'),COLOR00FFFF;
DRAWTEXTREL(45,535,PFSTR(4051,M)),COLOR00FF00;
DRAWTEXTREL(480,535,PFSTR(4054,M)),COLORFF00FF;
DRAWTEXTREL(560,535,STR(PFFIN(4052,M)/10000)),Color8080FF;
DRAWTEXTREL(665,535,STR(PFFIN(4053,M))),ColorBFBFFF;
DRAWTEXTREL(760,535,'销售毛利率:'+NUMTOSTRN(FINANCE2(12),2)+'%'),COLOR0080FF;
DRAWTEXTREL(20,615,'7'),COLOR00FFFF;
DRAWTEXTREL(45,615,PFSTR(4061,M)),COLOR00FF00;
DRAWTEXTREL(480,615,PFSTR(4064,M)),COLORFF00FF;
DRAWTEXTREL(560,615,STR(PFFIN(4062,M)/10000)),Color8080FF;
DRAWTEXTREL(665,615,STR(PFFIN(4063,M))),ColorBFBFFF;
DRAWTEXTREL(760,615,'主营收入同比增长:'+NUMTOSTRN(FINANCE2(11),2)+'%'),COLOR0080FF;
DRAWTEXTREL(20,695,'8'),COLOR00FFFF;
DRAWTEXTREL(45,695,PFSTR(4071,M)),COLOR00FF00;
DRAWTEXTREL(480,695,PFSTR(4074,M)),COLORFF00FF;
DRAWTEXTREL(560,695,STR(PFFIN(4072,M)/10000)),Color8080FF;
DRAWTEXTREL(665,695,STR(PFFIN(4073,M))),ColorBFBFFF;
DRAWTEXTREL(760,695,'净利润同比增长:'+NUMTOSTRN(FINANCE2(10),2)+'%'),COLOR0080FF;
DRAWTEXTREL(20,775,'9'),COLOR00FFFF;
DRAWTEXTREL(45,775,PFSTR(4081,M)),COLOR00FF00;
DRAWTEXTREL(480,775,PFSTR(4084,M)),COLORFF00FF;
DRAWTEXTREL(560,775,STR(PFFIN(4082,M)/10000)),Color8080FF;
DRAWTEXTREL(665,775,STR(PFFIN(4083,M))),ColorBFBFFF;
DRAWTEXTREL(760,775,'每股公积金:'+NUMTOSTRN(FINANCE2(7),2)+'元'),COLOR0080FF;
DRAWTEXTREL(15,855,'10'),COLOR00FFFF;
DRAWTEXTREL(45,855,PFSTR(4091,M)),COLOR00FF00;
DRAWTEXTREL(480,855,PFSTR(4094,M)),COLORFF00FF;
DRAWTEXTREL(560,855,STR(PFFIN(4092,M)/10000)),Color8080FF;
DRAWTEXTREL(665,855,STR(PFFIN(4093,M))),ColorBFBFFF;
DRAWTEXTREL(760,855,'每股未分配:'+NUMTOSTRN(FINANCE2(8),2)+'元'),COLOR0080FF;

DRAWTEXTREL(20,950,'流通股东人数: '+STR(PFFIN(4253,M))+'与上期相比增减:'
+STR(PFFIN(4253,M)-PFFIN(4253,M+1))+' 人均持股: '+STR(PFFIN(4254,M))+
'与上期相比人均持股增减: '+STR(PFFIN(4254,M)-PFFIN(4254,M+1))),COLOR00AAFF;

举报

扔鸡蛋(0) 回复

股票通理想
Lv.3
发表于 2020-11-7 23:37 复制 查看全部楼层
感谢老师付出

举报

扔鸡蛋(0) 回复

禾木果
Lv.2
发表于 2020-11-7 22:15 复制 查看全部楼层
樽酒观月 发表于 2020-2-27 19:22
你的账号不是策略版
软件换成专业版或其他版本就可以了

我的是专业版,也是这样的

举报

扔鸡蛋(0) 回复

禾木果
Lv.2
发表于 2020-11-7 22:08 复制 查看全部楼层
这组指标还能用么?

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

回顶部 到页底
快速回复 返回顶部 返回列表