手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

老师好 请帮忙做个预警公式

[通达信]
设置
2104 3 啥都第一 Lv.2 发表于 · 2019-12-3 11:20 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师好 请帮忙做个预警公式  条件是跌破紫色下支撑线   

M:=17;
P:=2;
N:=5;
操盘:=EMA(C,17);  
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),'●出货'),COLOR9000F5;
上升压力: 操盘 + P*STD(CLOSE,M),COLOR0099FF,LINETHICK2;
下跌支撑: 操盘 - P*STD(CLOSE,M),COLORMAGENTA,LINETHICK2;
点亮推荐
老马识途10
Lv.7
发表于 2019-12-3 12:48 复制 查看全部楼层
本帖最后由 福阿德 于 2019-12-3 21:50 编辑
啥都第一 发表于 2019-12-3 12:04
谢谢老师  如果想找跌破支撑线2%的股票 怎么弄?


附件

回复.txt [预览]

110 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
啥都第一
Lv.2
发表于 2019-12-3 12:04 复制 查看全部楼层
老马识途10 发表于 2019-12-3 11:22
M:=17;
P:=2;
操盘:=EMA(C,17);  

谢谢老师  如果想找跌破支撑线2%的股票 怎么弄?
老马识途10
Lv.7
发表于 2019-12-3 11:22 复制 查看全部楼层
M:=17;
P:=2;
操盘:=EMA(C,17);  
下跌支撑:= 操盘 - P*STD(CLOSE,M);
CROSS(下跌支撑,C);
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表