手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个预警公式

[通达信]
设置
2646 3 啥都第一 Lv.2 发表于 · 2019-12-3 11:20 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
老师好 请帮忙做个预警公式  条件是跌破紫色下支撑线   

M:=17;
P:=2;
N:=5;
操盘:=EMA(C,17);  
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT(X9,(HIGH * 1.02),'●出货'),COLOR9000F5;
上升压力: 操盘 + P*STD(CLOSE,M),COLOR0099FF,LINETHICK2;
下跌支撑: 操盘 - P*STD(CLOSE,M),COLORMAGENTA,LINETHICK2;

举报

扔鸡蛋(0) 回复

老马识途10
Lv.7
发表于 2019-12-3 11:22 复制 查看全部楼层
M:=17;
P:=2;
操盘:=EMA(C,17);  
下跌支撑:= 操盘 - P*STD(CLOSE,M);
CROSS(下跌支撑,C);

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表