手机版
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

红色持股(源码、副图、通达信、贴图)

[通达信]
设置
10131 18 小小小飞式 Lv.3 发表于 · 2019-12-3 17:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
虚拟成交:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交,0,-1,-1),COLORC0C0C0;
量高:HHV(V,120)*0.382,COLORCYAN,DOTLINE;
量比:V/REF(V,1),NODRAW,COLOR0000FF;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1,V,0,-1,1),COLORDD00DD;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1 AND O>C,V,0,-1,0),COLORDD00DD;
STICKLINE(IF(V<REF(LLV(V,119),1),0.99,1)<1,V,0,-1,0),COLOR00DD00;
STICKLINE(IF(V<REF(LLV(V,239),1),0.99,1)<1,V,0,-1,0),COLORDD0000;
STICKLINE(V/REF(V,1)>2 ,0,V/2,2,0),COLORDDDDDD;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA),STICK;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(DIF>=DEA,0,VOL,3,-1),COLORRED;
STICKLINE(DIF<=DEA,0,VOL,3,-1),COLORGREEN;
STICKLINE(J>D,VOL/2,VOL,3,-1),COLORRED;
STICKLINE(J<D,VOL/2,VOL,3,-1),COLORGREEN;
0.COLORLIBLUE;
MAC5:=SUM(C*V,5)/SUM(V,5);
红色持股:=C>MAC5  AND MACD>REF(MACD,1)AND DIF>=REF(DIF,1) AND J>REF(J,1) AND DIF>DEA AND J>D,COLOR0000CC;
STICKLINE(红色持股,0,VOL/4,2.8,0),COLORYELLOW;
STICKLINE(红色持股,0,VOL/4,1.5,0),COLOR11BBBB;
STICKLINE(红色持股,0,VOL/4,0.8,0),COLOR11DDDD;
STICKLINE(红色持股,0,VOL/4,0.1,0),COLOR11FFFF;

附件

搜狗截图19年12月03日1701_2.jpg

举报

扔鸡蛋(0) 回复

刷机大帅哥
Lv.2
发表于 2020-3-20 00:31 复制 查看全部楼层
很给力,投资愉快,理想因你而精彩;

举报

扔鸡蛋(0) 回复

益盟圣兽
Lv.2
发表于 2020-3-17 22:33 复制 查看全部楼层
分享是一种美德!!!!!

举报

扔鸡蛋(0) 回复

松山蜗牛2
Lv.7
发表于 2020-3-4 06:18 复制 查看全部楼层
《五位一体超赢策略系统》,不同于单一的选股指标,它是一套综合性的策略指标

举报

点亮(1) 扔鸡蛋(0) 回复

秋枫洒洒
Lv.2
发表于 2019-12-4 17:56 复制 查看全部楼层
如果有说明就更好了

举报

扔鸡蛋(0) 回复

猎人刘长青
Lv.6
发表于 2019-12-4 08:11 复制 查看全部楼层
/:M

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 登录

本版积分规则 《理想财富服务协议》《免责声明》

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表