手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

红色持股(源码、副图、通达信、贴图)

[通达信]
设置
6974 13 小小小飞式 Lv.3 发表于 · 2019-12-3 17:02 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
虚拟成交:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,虚拟成交,0,-1,-1),COLORC0C0C0;
量高:HHV(V,120)*0.382,COLORCYAN,DOTLINE;
量比:V/REF(V,1),NODRAW,COLOR0000FF;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1,V,0,-1,1),COLORDD00DD;
STICKLINE(IF(V>REF(HHV(V,239),1),0.99,1)<1 AND O>C,V,0,-1,0),COLORDD00DD;
STICKLINE(IF(V<REF(LLV(V,119),1),0.99,1)<1,V,0,-1,0),COLOR00DD00;
STICKLINE(IF(V<REF(LLV(V,239),1),0.99,1)<1,V,0,-1,0),COLORDD0000;
STICKLINE(V/REF(V,1)>2 ,0,V/2,2,0),COLORDDDDDD;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA),STICK;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE(DIF>=DEA,0,VOL,3,-1),COLORRED;
STICKLINE(DIF<=DEA,0,VOL,3,-1),COLORGREEN;
STICKLINE(J>D,VOL/2,VOL,3,-1),COLORRED;
STICKLINE(J<D,VOL/2,VOL,3,-1),COLORGREEN;
0.COLORLIBLUE;
MAC5:=SUM(C*V,5)/SUM(V,5);
红色持股:=C>MAC5  AND MACD>REF(MACD,1)AND DIF>=REF(DIF,1) AND J>REF(J,1) AND DIF>DEA AND J>D,COLOR0000CC;
STICKLINE(红色持股,0,VOL/4,2.8,0),COLORYELLOW;
STICKLINE(红色持股,0,VOL/4,1.5,0),COLOR11BBBB;
STICKLINE(红色持股,0,VOL/4,0.8,0),COLOR11DDDD;
STICKLINE(红色持股,0,VOL/4,0.1,0),COLOR11FFFF;

附件

搜狗截图19年12月03日1701_2.jpg
秋枫洒洒
Lv.1
发表于 2019-12-4 17:56 复制 查看全部楼层
如果有说明就更好了
wjh130
Lv.4
发表于 2019-12-4 17:00 复制 查看全部楼层
谢谢楼主、支持源码
自安
Lv.5
发表于 2019-12-4 15:14 复制 查看全部楼层
谢谢楼主、支持源码
别董大
Lv.5
发表于 2019-12-4 13:37 复制 查看全部楼层
谢谢楼主的分享,辛苦啦
春天的微风
Lv.2
发表于 2019-12-4 12:48 复制 查看全部楼层
谢谢老师分享! ! !
骚年
Lv.4
发表于 2019-12-4 09:14 复制 查看全部楼层
谢谢楼主的分享
名扬广丰
Lv.1
发表于 2019-12-4 08:34 复制 查看全部楼层
谢谢楼主、支持源码
寻师问友
Lv.5
发表于 2019-12-4 08:14 复制 查看全部楼层
谢谢楼主、支持源码
猎人刘长青
Lv.6
发表于 2019-12-4 08:11 复制 查看全部楼层
/:M
三不戒
Lv.5
发表于 2019-12-3 19:49 复制 查看全部楼层
好好学习,天天烧香,支持源码
牛气冲天发
Lv.3
发表于 2019-12-3 19:42 复制 查看全部楼层
谢谢分享 感谢楼主!!!谢谢楼主,感谢你的无私奉献!
繁荣仓盛
Lv.4
发表于 2019-12-3 18:12 复制 查看全部楼层
谢谢楼主、支持源码
段duan8570
Lv.3
发表于 2019-12-3 18:04 复制 查看全部楼层
谢谢楼主、支持源码
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表