手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把这两个选股公式合并到一起

[通达信]
设置
2262 4 人情002003 Lv.4 发表于 · 2019-12-4 12:28 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
要求:把这两个选股公式的信号都出现在一个选股公式上  谢谢老师

换手率:=IF((SETCODE==0||SETCODE==1),100*VOL,VOL)/(FINANCE(7)/100);
XG1:=换手率/REF(换手率,1)<356;
BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
N2:=12;
N3:=24;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
BIAS3:=(CLOSE-MA(CLOSE,N3))/MA(CLOSE,N3)*100;
差值:=ABS(BIAS2-BIAS3);
XG: 差值<0.38   {粉线和黄线数值当华泰差不到0.3选股}
AND  REF(  差值<0.58    ,2)
AND EVERY(XG1,4) AND CURRBARSCOUNT<=1  
COLORRED   LINETHICK2;






换手率:=IF((SETCODE==0||SETCODE==1),100*VOL,VOL)/(FINANCE(7)/100);
XG1:=换手率/REF(换手率,1)<356;
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
N1:=6;
N2:=12;
BIAS1:=(CLOSE-MA(CLOSE,N1))/MA(CLOSE,N1)*100;
BIAS2:=(CLOSE-MA(CLOSE,N2))/MA(CLOSE,N2)*100;
差值:=ABS(BIAS1-BIAS2);
XG:              差值<0.38      {粉线和黄线数值当华泰差不到0.3选股}
AND  REF(           差值<0.58    ,2)
AND     BIAS1>BIAS2  {BIAS白在黄上 }
AND  BIAS1>BIAS3   {BIAS白在粉上 }
AND  REF( BIAS1>BIAS3 ,2)  {BIAS白在黄上 }
AND EVERY(XG1,4) AND CURRBARSCOUNT<=1
AND  差值<REF(差值,1)  {BIAS白黄离得近 }
COLORRED   LINETHICK2;
人情002003
Lv.4
发表于 2019-12-4 20:58 复制 查看全部楼层
休闲者68 发表于 2019-12-4 18:52
能选到票,条件要求高了,出票少。

对不起老师 是我弄错了 没有下载数据
休闲者68
Lv.6
发表于 2019-12-4 18:52 复制 查看全部楼层
人情002003 发表于 2019-12-4 15:08
多谢老师的帮助  麻烦老师在给帮忙看看 怎么选不来一个股啊  麻烦老师了  谢谢

能选到票,条件要求高了,出票少。
2019-12-04_185107.png
人情002003
Lv.4
发表于 2019-12-4 15:08 复制 查看全部楼层

多谢老师的帮助  麻烦老师在给帮忙看看 怎么选不来一个股啊  麻烦老师了  谢谢
休闲者68
Lv.6
发表于 2019-12-4 12:38 复制 查看全部楼层
本帖最后由 福阿德 于 2019-12-4 14:57 编辑

供参考

附件

回复.txt [预览]

715 Bytes, 下载次数: 8, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
  • 人情002003+2共享币 : 很给力,理想因你而精彩;
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表