手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
2142 3 最下面 Lv.2 发表于 · 2019-12-4 22:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
SJMY:=1231111;
XSJMY:=IF(DATE<SJMY,1,DRAWNULL);
MACD:=MACD,NODRAW;
MARD:=SMA(MACD,3,1),NODRAW;


K:=-MACD,LINETHICK2,COLORYELLOW;
D:=-MARD,COLORWHITE;
倍数:=MACD-MARD,NODRAW;

XA_11:=(CLOSE*2+HIGH+LOW)/4;
XA_22:=EMA(XA_11,2)-EMA(XA_11,5);
XA_3:=EMA(XA_22,5);
白:(-2)*(XA_22-XA_3)*XSJMY,COLORWHITE;
红:2*(XA_22-XA_3)*XSJMY,COLORRED;



红色线上拐选股
最下面
Lv.2
发表于 2019-12-5 08:41 复制 查看全部楼层
@许昌舍得    好的谢谢
注册111
Lv.6
发表于 2019-12-5 08:13 复制 查看全部楼层
本帖最后由 福阿德 于 2019-12-5 15:21 编辑

上拐选股

附件

回复.txt [预览]

143 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2019-12-5 08:08 复制 查看全部楼层
本帖最后由 福阿德 于 2019-12-5 15:20 编辑

把时间限制条件 帮你去掉了。

附件

回复.txt [预览]

299 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+10理想币 +10共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表