手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个选股公式

[通达信]
设置
17263 2 金牛牛津 Lv.2 发表于 · 2019-12-9 01:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:=SMA(RSV1,3,1),COLORWHITE;
D日:=SMA(K日,3,1),COLORYELLOW;
J日:=3*K日-2*D日,COLORFF00FF;
底部:=0,COLORF00FF0,LINETHICK2;
XG:=CROSS(J日,底部);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE-VAR11),7,1)*100;
MJ3:=FILTER(REF(VAR21,1)<20 AND VAR21>REF(VAR21,1),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);
DEA:=EMA(DIF,9);
MD:=(DIF-DEA)*2;
MJ1:=CROSS(DIF,DEA);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);{WWW.55188.COM}
DEAQ:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAQ)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAQ),1));
A2:=BARSLAST(REF(CROSS(DEAQ,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEAQ);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG3:=CROSS(BIAS,乖离) AND 乖离<-9.5;
XG4:=MJ3 AND MJ1;
XG5:=XG3 AND MJ1;
WC1:=MJ3 AND XG3 AND XG;
WC2:=MJ3 AND XG;
WC3:=XG3 AND XG;
WC4:=MJ3 AND XG3 AND 底背离;
XH:=XG4 OR XG5 OR WC1 OR WC2 OR WC3 OR WC4;
DRAWICON(XH,50,23);
DRAWTEXT(XH,50,'   开始建仓点'),COLORRED;
老鼠KK
Lv.3
发表于 2020-1-9 04:24 复制 查看全部楼层
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19),COLORWHITE;
DEA1:=EMA(DIF1,9);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:=SMA(RSV1,3,1),COLORWHITE;
D日:=SMA(K日,3,1),COLORYELLOW;
J日:=3*K日-2*D日,COLORFF00FF;
底部:=0,COLORF00FF0,LINETHICK2;
XG:=CROSS(J日,底部);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE-VAR11),7,1)*100;
MJ3:=FILTER(REF(VAR21,1)<20 AND VAR21>REF(VAR21,1),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);
DEA:=EMA(DIF,9);
MD:=(DIF-DEA)*2;
MJ1:=CROSS(DIF,DEA);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);{WWW.55188.COM}
DEAQ:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAQ)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAQ),1));
A2:=BARSLAST(REF(CROSS(DEAQ,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEAQ);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG3:=CROSS(BIAS,乖离) AND 乖离<-9.5;
XG4:=MJ3 AND MJ1;
XG5:=XG3 AND MJ1;
WC1:=MJ3 AND XG3 AND XG;
WC2:=MJ3 AND XG;
WC3:=XG3 AND XG;
WC4:=MJ3 AND XG3 AND 底背离;
建仓选股:XG4 OR XG5 OR WC1 OR WC2 OR WC3 OR WC4;
注册111
Lv.6
发表于 2019-12-9 07:17 复制 查看全部楼层
DIF1:=EMA(CLOSE,7)-EMA(CLOSE,19);
DEA1:=EMA(DIF1,9);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K日:=SMA(RSV1,3,1);
D日:=SMA(K日,3,1);
J日:=3*K日-2*D日;
底部:=0;
XG:=CROSS(J日,底部);
VAR11:=REF(CLOSE,1);
VAR21:=SMA(MAX(CLOSE-VAR11,0),7,1)/SMA(ABS(CLOSE-VAR11),7,1)*100;
MJ3:=FILTER(REF(VAR21,1)<20 AND VAR21>REF(VAR21,1),5);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,29);
DEA:=EMA(DIF,9);
MD:=(DIF-DEA)*2;
MJ1:=CROSS(DIF,DEA);
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEAQ:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAQ)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAQ),1));
A2:=BARSLAST(REF(CROSS(DEAQ,DIFF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF> REF(DIFF,A1+1) AND CROSS(DIFF,DEAQ);
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
XG3:=CROSS(BIAS,乖离) AND 乖离<-9.5;
XG4:=MJ3 AND MJ1;
XG5:=XG3 AND MJ1;
WC1:=MJ3 AND XG3 AND XG;
WC2:=MJ3 AND XG;
WC3:=XG3 AND XG;
WC4:=MJ3 AND XG3 AND 底背离;
XG4 OR XG5 OR WC1 OR WC2 OR WC3 OR WC4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表