手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

老师帮忙做个选股公式

[通达信]
设置
1500 1 邵建国064 Lv.3 发表于 · 2020-1-13 20:08 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
DRAWGBK(C>0,RGB(0,10,10),RGB(88,0,0),0,'0',0);
DRAWGBK(C>0,RGB(40,120,20),RGB(00,00,00),0,'0',1);
DRAWGBK(C>0,RGB(80,100,120),RGB(00,00,00),0,'0',1);
STICKLINE(C>=O,H,L,0,1),COLOR0000FF;
STICKLINE(C>O,C,O,2,0),COLOR000066;
STICKLINE(C>O,C,O,1.5,0),COLOR000088;
STICKLINE(C>O,C,O,1,0),COLOR0000AA;
STICKLINE(C>O,C,O,0,0),COLOR0000CC;
STICKLINE(C<O,H,L,0,1),COLORCYAN;
STICKLINE(O>=C,C,O,2,0),COLORFF8800;
STICKLINE(O>=C,C,O,1.5,0),COLORFFAA00;
STICKLINE(O>=C,C,O,1,0),COLORFFCC00;
STICKLINE(O>=C,C,O,0,0),COLORFFEE00;
平衡线:EMA(C,21),COLOR0066FF;
C1:=EMA(INDEXC,144)/MA(C,144);
大盘平衡线:EMA(INDEXC/C1,21),COLOR990000,LINETHICK2;
D1:=INDEXO/C1; D2:=INDEXH/C1;
D3:=INDEXL/C1; D4:=INDEXC/C1;
STICKLINE(D4>=REF(D4,1),D3,D2,0,1),COLOR000066;
STICKLINE(D4>=REF(D4,1),D4,D1,2,1),COLOR000066;
STICKLINE(D4<REF(D4,1),D3,D2,0,1),COLORLICYAN;
STICKLINE(D4<REF(D4,1),D4,D1,2,1),COLORLICYAN;
强于大盘买点:=CROSS(平衡线,大盘平衡线) AND EMA(C,21)>REF(EMA(C,21),1);
DRAWTEXT(强于大盘买点,平衡线,'.盘');


帮忙做个盘的选股,谢谢
许昌舍得
Lv.6
发表于 2020-1-13 20:12 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 13:17 编辑

供参考

附件

回复.txt [预览]

247 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表