手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在此指标出现'可能冲涨停'时作个选股

[通达信]
设置
1783 4 人间正道1 Lv.3 发表于 · 2020-1-13 21:20 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE));
黄线:=EXPMA(DCLOSE/XX,20);
粉线:=EXPMA(DCLOSE/XX,60);
绿线:=EXPMA(DCLOSE/XX,120);
底:1,COLORAAAAAA,LINETHICK2;
1.02,COLORAAAAAA,LINETHICK1,DOTLINE;
高:1.03,COLORFFAA00,LINETHICK2;
DRAWICON(CROSS(黄线,1.02),1.025,25);
AA:=黄线>粉线 AND 黄线>1.003 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>
EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60);
STICKLINE(AA=1,1.039,1.03,4,0),COLORDD00CC;
STICKLINE(C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)>EXPMA(C,60) AND
黄线>MAX(粉线,绿线),1.03,1.034,1,0),COLORRED;
STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND
黄线<MIN(粉线,绿线) AND 黄线<0.969,1.03,1.02,1,0),COLOR00CC00;
STICKLINE(C<EXPMA(C,20) AND EXPMA(C,10)<EXPMA(C,20) AND EXPMA(C,20)<EXPMA(C,60) AND
黄线<MIN(粉线,绿线),1.03,1.025,1,0),COLORFFAA00;
黄色主力线:黄线,COLORYELLOW,LINETHICK2;
粉色大户线:粉线,COLORMAGENTA,LINETHICK2;
绿色散户线:绿线,COLORGREEN,LINETHICK2;
DRAWICON(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.015,11);
DRAWTEXT(黄线>粉线 AND 粉线>绿线 AND C>EXPMA(C,20) AND EXPMA(C,10)>EXPMA(C,20) AND EXPMA(C,20)
>EXPMA(C,60) AND 黄线=HHV(黄线,30) AND CROSS(黄线,1.003),1.025,'放量才买'),COLORFFFF00;
DRAWTEXT(CROSS(黄线,1.02),1.02,'拉升'),COLORWHITE;
DRAWTEXT(CROSS(黄线,1.04),1.015,'可能冲涨停'),COLORFFFFFF;
DRAWICON(CROSS(黄线,1.04),1.01,9);
可能冲涨停:=CROSS(黄线,1.04);
咲敳哿
Lv.2
发表于 2020-1-14 14:38 复制 查看全部楼层
有未来函数的公式
人间正道1
Lv.3
发表于 2020-1-13 21:42 复制 查看全部楼层
感谢老师及时
糊涂小师傅
Lv.4
发表于 2020-1-13 21:38 复制 查看全部楼层
XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE));
黄线:=EXPMA(DCLOSE/XX,20);
可能冲涨停:CROSS(黄线,1.04);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
稽山一客
Lv.2
发表于 2020-1-13 21:38 复制 查看全部楼层
XX:=SUM(AMOUNT,BARSCOUNT(DCLOSE))/SUM(V*100,BARSCOUNT(DCLOSE)); 黄线:=EXPMA(DCLOSE/XX,20);可能冲涨停:CROSS(黄线,1.04);
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表