手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个九转序列当天出了6就可以选股的指标

[其 他]
设置
1388 1 安静3346 Lv.3 发表于 · 2020-1-13 22:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求老师 写个 九转序列当天出了6就可以选股的 指标
用在 交易师 上
听了冯矿伟的课 认为出6收盘前然后把股票选出来 做789的序列上升的利润
休闲者68
Lv.6
发表于 2020-1-14 07:53 复制 查看全部楼层
试试交易师是否可用
{九转序列红6}
A1:=C>=REF(C,4);
A:=C<REF(C,4);
AA:=C<REF(C,4) AND REF(A1,1);
T:=BARSLAST(AA);
N:=T=1 AND REF(T=0 AND AA,1) AND A;
N1:=T=2 AND REF(N,1) AND A;
N2:=T=3 AND REF(N1,1) AND A;
N3:=T=4 AND REF(N2,1) AND A;
N4:=T=5 AND REF(N3,1) AND A;
N5:=T=6 AND REF(N4,1) AND A;
N6:=T=7 AND REF(N5,1) AND A;
N7:=T=8 AND REF(N6,1) AND A;
B1:=C<=REF(C,4);
B:=C>REF(C,4);
BB:=C>REF(C,4) AND REF(B1,1);
T1:=BARSLAST(BB);
N111:=T1=1 AND REF(T1=0 AND BB,1) AND B;
N11:=T1=2 AND REF(N111,1) AND B;
N22:=T1=3 AND REF(N11,1) AND B;
N33:=T1=4 AND REF(N22,1) AND B;
N44:T1=5 AND REF(N33,1) AND B;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表