手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个均线走平选妖股的指标

[通达信]
设置
1831 4 蜗牛啊 Lv.2 发表于 · 2020-1-13 22:37 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
求助老师,帮编写个20个交易日内,5日、10日,20日,甚至30日均线均线粘合走平,上下波动不大,成交量萎缩的选股公式,有可能出妖股,先谢谢老师们啦
蜗牛啊
Lv.2
发表于 2020-1-14 22:09 复制 查看全部楼层
休闲者68 发表于 2020-1-14 22:00
N:=1.01;
M1:=MA(C,5);
M2:=MA(C,10);

好的  我试试 麻烦老师啦
休闲者68
Lv.6
发表于 2020-1-14 22:00 复制 查看全部楼层
蜗牛啊 发表于 2020-1-14 20:51
老师,成交量萎缩这个能不能加入进去呢

N:=1.01;
M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
Y1:=MAX(MAX(M1,M2),M3);
X1:=MIN(MIN(M1,M2),M3);
粘合:=Y1/X1<N;
COUNT(粘合,20)=1 AND ;COUNT(V<REF(V,1),20)>12;
蜗牛啊
Lv.2
发表于 2020-1-14 20:51 复制 查看全部楼层
休闲者68 发表于 2020-1-14 19:57
N:=1.01;
M1:=MA(C,5);
M2:=MA(C,10);

老师,成交量萎缩这个能不能加入进去呢
休闲者68
Lv.6
发表于 2020-1-14 19:57 复制 查看全部楼层
N:=1.01;
M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
Y1:=MAX(MAX(M1,M2),M3);
X1:=MIN(MIN(M1,M2),M3);
粘合:=Y1/X1<N;
COUNT(粘合,20)=1;
查看全部打赏
  • 蜗牛啊+10理想币 +2共享币 : 又是麻烦休闲老师你啦,感谢感谢
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表