手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把以下庄影指标修改为条件公式

[通达信]
设置
1785 1 朱坏123 Lv.4 发表于 · 2020-1-13 23:53 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把以下庄影指标修改为条件公式:(1)有庄影选股(如图所示);(2)砸锅卖铁等着你选股;


VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);

VAR5:=LLV(LOW,38);

VAR6:=HHV(VAR4,38);

VAR7:=IF(LLV(LOW,90),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

有庄的影子: STICKLINE(VAR8,0,VAR8,6,1) , COLORLIRED;

趋势线: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , COLORAABBDD;

见底信号:-13,COLORYELLOW;

莫要错失机会:-21,COLORMAGENTA;

砸锅卖铁等着你:-34,COLORGREEN;


谢谢老师!



附件

123456.JPG
老鼠KK
Lv.3
发表于 2020-1-14 06:42 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 13:35 编辑

供参考

附件

回复.txt [预览]

287 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表