手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助:通达信指标放到东财出错,求助如何修改方可正常显示?

[东财通]
设置
2189 4 深圳广东人 Lv.2 发表于 · 2020-1-14 01:17 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
QQ截图20200114005554.jpg

在东方财富均线指标中加入:ZLCM:EMA(WINNER(CLOSE)*70,3)NODRAW;
                                            DRAWNUMBER(ZLCM>3,L,INTPART(ZLCM)),COLORYELLOW;

提示出错如图!请问老师要怎么修改?

相关股票

注册111
Lv.6
发表于 2020-1-16 07:16 复制 查看全部楼层
深圳广东人 发表于 2020-1-15 17:54
@注册111 老师你好,今天不知道怎么回事,上传不了图片!请问显示的K线下方的数值小数点后面两位都是00, ...

用此函数取整INTPART
深圳广东人
Lv.2
发表于 2020-1-15 17:54 复制 查看全部楼层
注册111 发表于 2020-1-14 07:22
ZLCM:EMA(WINNER(CLOSE)*70,3),NODRAW;
DRAWNUMBER(ZLCM>3,L,INTPART(ZLCM)),COLORYELLOW;

@注册111 老师你好,今天不知道怎么回事,上传不了图片!请问显示的K线下方的数值小数点后面两位都是00,要怎么去掉,只显示前面的整数!
深圳广东人
Lv.2
发表于 2020-1-15 11:32 复制 查看全部楼层
注册111 发表于 2020-1-14 07:22
ZLCM:EMA(WINNER(CLOSE)*70,3),NODRAW;
DRAWNUMBER(ZLCM>3,L,INTPART(ZLCM)),COLORYELLOW;

@注册111 感谢老师帮忙!可以了!谢谢!
注册111
Lv.6
发表于 2020-1-14 07:22 复制 查看全部楼层
ZLCM:EMA(WINNER(CLOSE)*70,3),NODRAW;
DRAWNUMBER(ZLCM>3,L,INTPART(ZLCM)),COLORYELLOW;
查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表