手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙编写个选股公式

[通达信]
设置
1905 2 金刚不坏 Lv.3 发表于 · 2020-1-14 07:59 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师帮忙写个当日成交量上穿白线,且在上穿当日前20天内有成交量小于绿色线的选股公式。

M1:=5;
M2:=10;
M3:=20;
M4:=60;
VL:VOL,VOLSTICK;
VL5:=MA(VOL,M1);
VL10:=MA(VOL,M2);
VL20:=MA(VOL,M3);
VL60:MA(VOL,M4);
V1:=MIN(REF(VOL,1),REF(VOL,2));
V2:=MIN(REF(VOL,3),REF(VOL,4));
V3:=MIN(REF(VOL,5),REF(VOL,6));
V4:=MIN(REF(VOL,7),REF(VOL,8));
V5:=MIN(REF(VOL,9),REF(VOL,10));
V6:=MIN(REF(VOL,11),REF(VOL,12));
V7:=MIN(REF(VOL,13),REF(VOL,14));
V8:=MIN(REF(VOL,15),REF(VOL,16));
W1:=MIN(MIN(V1,V2),MIN(V3,V4));
W2:=MIN(MIN(V5,V6),MIN(V7,V8));
ZM1:=MIN(W1,W2);
芝麻量:ZM1,COLORGREEN,LINETHICK1;
金刚不坏
Lv.3
发表于 2020-1-14 09:07 复制 查看全部楼层
谢谢老师帮助1!!
休闲者68
Lv.6
发表于 2020-1-14 08:19 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 19:55 编辑

供参考

附件

回复.txt [预览]

460 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表