手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把该指标出现抄字改成选股公式

[通达信]
设置
1850 2 中国航母 Lv.4 发表于 · 2020-1-14 09:52 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
PV:=(C*2+H+L)/4;
SK:=EMA(PV,13) - EMA(PV,34);
SD:=EMA(SK,9);
中:0,POINTDOT;
空:(-2*(SK-SD))*61.8,COLORFFFF00,COLORYELLOW,LINETHICK4;
多:(2*(SK-SD))*61.8,COLORAA77AA,COLORFFFF00,LINETHICK4;
STICKLINE(多>REF(多,1),多,REF(多,1),2.6,0),COLOR000088;
STICKLINE(多>REF(多,1),多,REF(多,1),1.8,0),COLOR0000AA;
STICKLINE(多>REF(多,1),多,REF(多,1),1,0),COLOR0000CC;
STICKLINE(多>REF(多,1),多,REF(多,1),0.1,0),COLOR0000DD;
STICKLINE(空>REF(空,1),空,REF(空,1),2.6,0),COLOR008800;
STICKLINE(空>REF(空,1),空,REF(空,1),1.8,0),COLOR00AA00;
STICKLINE(空>REF(空,1),空,REF(空,1),1,0),COLOR00CC00;
STICKLINE(空>REF(空,1),空,REF(空,1),0.1,0),COLOR00DD00;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),2.6,0),COLOR888888;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1.8,0),COLORAAAAAA;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),1,0),COLORCCCCCC;
STICKLINE(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空,REF(空,1),0.1,0),COLORDDDDDD;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),2.6,0),COLOR006666;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1.8,0),COLOR008888;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),1,0),COLOR00AAAA;
STICKLINE(REF(多,2)>REF(多,1) AND 多>REF(多,1),多,REF(多,1),0.1,0),COLOR00CCCC;
DRAWTEXT(REF(空,2)>REF(空,1) AND 空>REF(空,1) AND 空<=0,空-0.5,'逃'),COLOR009900,LINETHICK6;
DRAWTEXT(REF(多,2)>REF(多,1) AND 多>REF(多,1),多-0.5,'抄'),COLORRED,LINETHICK6;

相关股票

中国航母
Lv.4
发表于 2020-1-14 10:56 复制 查看全部楼层
非常感谢休闲人生11
休闲人生11
Lv.5
发表于 2020-1-14 10:09 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:00 编辑

供参考

附件

回复.txt [预览]

232 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表