手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改选股指标(三合一)

[通达信]
设置
2143 6 卡道富农 Lv.2 发表于 · 2020-1-14 10:09 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一个
1
X:=V<REF(V,1); BARSLASTCOUNT(REF(X,1))>2 AND V>REF(V,1) AND VOL/REF(VOL,1)>1 ;

2
c>=ref(h,1);

3
涨停:=C>=REF(C,1)*1.097;COUNT(涨停,20)>1;


第二个

1
X:=V<REF(V,1); BARSLASTCOUNT(REF(X,1))>2 AND V>REF(V,1) AND VOL/REF(VOL,1)>1 ;

2
AA:=C>REF(C,1) AND V<REF(V,1) AND (O>C AND C>REF(C,1));EXIST(AA,5);

3
涨停:=C>=REF(C,1)*1.097;COUNT(涨停,20)>1;


我用AND  AND ,他会显示之前的选股内容。大神帮我看一下。
卡道富农
Lv.2
发表于 2020-1-14 12:14 复制 查看全部楼层
休闲人生11 发表于 2020-1-14 10:22
X1:=V2 AND V>REF(V,1) AND VOL/REF(VOL,1)>1 ;
TJ1:=C>=REF(H,1);
ZT:=C>=REF(C,1)*1.097;

好人一生平安
卡道富农
Lv.2
发表于 2020-1-14 12:14 复制 查看全部楼层
许昌舍得 发表于 2020-1-14 10:26
X:=V2 AND V>REF(V,1) AND VOL/REF(VOL,1)>1
AND C>=REF(H,1)
AND COUNT(C>=REF(C,1)*1.097,20)>1;

好人一生平安
卡道富农
Lv.2
发表于 2020-1-14 12:14 复制 查看全部楼层
许昌舍得 发表于 2020-1-14 10:28
X:=VREF(C,1) AND VC AND C>REF(C,1));
涨停:=C>=REF(C,1)*1.097;


好人一生平安
许昌舍得
Lv.6
发表于 2020-1-14 10:28 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:05 编辑

供参考

附件

回复.txt [预览]

220 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-1-14 10:26 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:04 编辑

供参考

附件

回复.txt [预览]

144 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

休闲人生11
Lv.5
发表于 2020-1-14 10:22 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:03 编辑

供参考

附件

回复.txt [预览]

346 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表