手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改一下预警指标

[通达信]
设置
1926 4 数字鱼 Lv.4 发表于 · 2020-1-14 11:14 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA13:=MA(C,13),COLORWHITE;
MA34:=MA(C,34),COLORYELLOW;
MA55:=MA(C,55),COLORRED;
YY1:=O<MA13 AND C>MA13;
YY2:=O<MA34 AND C>MA34;
YY3:=O<MA55 AND C>MA55;
YY4:=C/O>=1.05;
YY5:=V>HHV(H,10);
YY6:=MA13>=REF(MA13,1);
YY:YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;       涨幅限制在2%盘中出信号
糜正根
Lv.3
发表于 2020-1-18 19:35 复制 查看全部楼层
我刚学的时候, 就是这类选股思路。实体阳线 穿三线(均线密集)。
糜正根
Lv.3
发表于 2020-1-18 19:33 复制 查看全部楼层
低开高走大阳线的思路, 不错。

MA13:=MA(C,13);
MA34:=MA(C,34);
MA55:=MA(C,55);
YY1:=O<MA13 AND C>MA13;
YY2:=O<MA34 AND C>MA34;
YY3:=O<MA55 AND C>MA55;
YY4:=C/O>=1.035 AND (C-REF(C,1))/REF(C,1)*100>=-2 AND C/REF(C,1)<=1.022;
YY5:=V>HHV(V,10);
YY6:=MA13>=REF(MA13,1);
YY:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;(这类选股穿头破脚阳线,单独使用选股时 把等于号 去掉)
数字鱼
Lv.4
发表于 2020-1-14 14:46 复制 查看全部楼层
老师麻烦你在再看一下,放到副图里没信号,这是原指标。               MA13:=MA(C,13),COLORWHITE;
MA34:=MA(C,34),COLORYELLOW;
MA55:=MA(C,55),COLORRED;
YY1:=O<MA13 AND C>MA13;
YY2:=O<MA34 AND C>MA34;
YY3:=O<MA55 AND C>MA55;
YY4:=C/O>=1.04;
YY5:=V>HHV(H,10);
YY6:=MA13>=REF(MA13,1);
天天涨停:=YY1 AND YY2 AND YY3 AND YY4 AND YY5 AND YY6;

DRAWTEXT(天天涨停,45,'  ★财神爷到'),COLORRED;
DRAWTEXT(天天涨停,40,'  买点出现'),COLORRED;
DRAWTEXT(天天涨停,35,'  快进快出'),COLORRED;
STICKLINE(天天涨停,58,55,14,0),COLOR00CCCC;
STICKLINE(天天涨停,57,56,12,0),COLOR009999;
STICKLINE(天天涨停,45,48,4,0),COLOR0077AA;
STICKLINE(天天涨停,54,50,10,0),COLOR0088DD;
STICKLINE(天天涨停,55,48,6,0),COLOR00AAFF;
STICKLINE(天天涨停,53,52,4,0),COLOR000000;
STICKLINE(天天涨停,53,50,1,0),COLOR0077EE;
STICKLINE(天天涨停,60,55,7,0),COLOR8800CC;
STICKLINE(天天涨停,60,63,4,0),COLOR7700AA;
IF(天天涨停,57,DRAWNULL),LINETHICK4,POINTDOT,COLOR00FF00;
STICKLINE(天天涨停,26,20,12,0),COLORFFFFFF;
STICKLINE(天天涨停,33,25,14,0),COLOR8800CC;
STICKLINE(天天涨停,46,32,16,0),COLORAA00DD;
STICKLINE(天天涨停,37,34,8,0),COLOR00AAFF;
STICKLINE(天天涨停,50,44,2,0),COLOR000000;
STICKLINE(天天涨停,49,49,1,0),COLOR0000EE;
DRAWICON(天天涨停,39,9);                                                                        
许昌舍得
Lv.6
发表于 2020-1-14 12:04 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:11 编辑

供参考

附件

回复.txt [预览]

296 Bytes, 下载次数: 3, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表