手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

神奇均线(指标、主图、通达信、贴图)加密

[通达信] 18个推荐18
设置
9791 4 火力哥 Lv.2 发表于 · 2020-1-14 16:30 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-14 17:26 编辑

神奇均线主图指标,适用于判趋势做波段,A8线上穿安全线可进

附件

B4~B9}3FYG93BN6A[X6{0PP.png
V$VA@9VT}G~9[Y~4[HZY6GF.png

神奇均线.tn6

11.2 KB, 下载次数: 28, 下载积分: 共享币 -10 个

大家院新城
Lv.5
发表于 2020-1-22 20:47 复制 查看全部楼层
好评归好评,但这个公式也用不着完全加密
X_1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1:(EMA(X_1,3)+EMA(X_1,6)+EMA(X_1,12)+EMA(X_1,24))/4;
A2:EMA(A1,2);
A3:EMA(A2,2);
A4:EMA(A3,2);
A5:EMA(A4,2);
A6:EMA(A5,2);
A7:EMA(A6,2);
A8:EMA(X_1,2.78)*1.028;
A9:MA(OPEN,3.2)*1.028;
安全线:EMA(CLOSE,55),CIRCLEDOT;
发达16
Lv.4
发表于 2020-1-19 22:48 复制 查看全部楼层
喜欢,不错,感谢分享
冯兄话集8
Lv.2
发表于 2020-1-15 14:20 复制 查看全部楼层
均价:=DYNAINFO(11)*(1+0.021);
DIFA:=EMA(CLOSE,6)-EMA(CLOSE,13);
DEA:=EMA(DIFA,5);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
MK日金叉:=CROSS(DIFA,DEA) AND CROSS(K,D);
ST:=IF(NAMELIKE('ST') OR NAMELIKE('*ST'),0,1);
MK日金叉共振:IF(MK日金叉,5,0) AND ST AND DYNAINFO(11)>DYNAINFO(3) AND IF(DYNAINFO(7)>均价,1,0);
甘欣
Lv.3
发表于 2020-1-14 17:23 复制 查看全部楼层
谢谢楼主分享
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表