手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙改成选股公式

[通达信]
设置
2218 8 杭州知府88 Lv.2 发表于 · 2020-1-14 19:55 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
第一个指标出图标选股:

{VAR444:=C;
操作:=MA(VAR444,5);
生命线:HHV(操作,13),LINETHICK2,COLORYELLOW;收盘破此线短逃}
愚公:IF(1>10,HIGH*1.03,DRAWNULL),POINTDOT,LINETHICK9,COLORYELLOW;
买线:=EMA(C,4);
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWICON(CROSS(买线,卖线),LOW*1.1,10);


第二个指标出红色K线选股:

DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
WJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.10,0),COLORYELLOW;
STICKLINE(TJ,O,C,10,0),COLORYELLOW;
STICKLINE(WJ1 AND TJ,H,L,0.10,0),COLORRED;
STICKLINE(WJ1 AND TJ,O,C,10,1),COLORRED;
STICKLINE(DIFF<DEA,H,L,0.10,0),COLORCYAN;
STICKLINE(DIFF<DEA,O,C,10,0),COLORCYAN;
杭州知府88
Lv.2
发表于 2020-1-15 10:16 复制 查看全部楼层

谢谢老师试了下你改的要准点
杭州知府88
Lv.2
发表于 2020-1-15 10:02 复制 查看全部楼层
获利就好 发表于 2020-1-14 21:33
VAR444:=C;
操作:=MA(VAR444,5);原式中的直接MA(C,5)不好吗,不明白为何要多一行。经常看到有这样的

咱也不懂也敢问哪
杭州知府88
Lv.2
发表于 2020-1-15 10:01 复制 查看全部楼层

谢谢老师帮忙修改
杭州知府88
Lv.2
发表于 2020-1-15 10:00 复制 查看全部楼层

谢谢老师帮忙修改
获利就好
Lv.4
发表于 2020-1-14 21:33 复制 查看全部楼层
VAR444:=C;
操作:=MA(VAR444,5);原式中的直接MA(C,5)不好吗,不明白为何要多一行。经常看到有这样的
休闲者68
Lv.6
发表于 2020-1-14 20:20 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:52 编辑

供参考

附件

回复.txt [预览]

295 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-1-14 20:15 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:51 编辑

供参考

附件

回复.txt [预览]

171 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-1-14 20:14 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-14 20:50 编辑

供参考

附件

回复.txt [预览]

95 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表