手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助在'贪婪'做个选股

[通达信]
设置
2176 2 曼天雨 Lv.4 发表于 · 2020-1-15 08:28 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=EMA((C-(LLV(L,25)))/((HHV(H,25))-(LLV(L,25)))*100,5);
VAR2:=VAR1,COLORRED,LINETHICK2;
VAR3:=MA((V-REF(V,1))/REF(V,1),5);
VAR4:=(C-MA(C,24))/MA(C,24)*100;
VAR5:=VAR4*(1+VAR3);
VAR6:=REF(VOL,1);
VAR7:=SMA(MAX(VOL-VAR6,0),6,1)/SMA(ABS(VOL-VAR6),6,1)*100;
VAR8:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR9:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7>REF(VAR7,1);
VAR10:=VAR5>REF(VAR5,1) AND VAR2<REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR11:=VAR5<REF(VAR5,1) AND VAR2>REF(VAR2,1) AND VAR7<REF(VAR7,1);
VAR12:=VAR5>REF(VAR5,1);
VAR13:=VAR5<REF(VAR5,1);
VAR14:=VAR2<REF(VAR2,1);
VAR15:=VAR2>REF(VAR2,1);
VAR16:=VAR8 OR VAR10;
VAR17:=VAR9 OR VAR11;
VAR18:=VAR13 AND VAR14;
VAR19:=VAR16 OR VAR18;
VAR20:=VAR12 AND VAR15;


均价线:3*SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5,1),3,1),COLORLIBLUE,LINETHICK2;
你恐慌我贪婪:IF(均价线<=8,30,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(你恐慌我贪婪,8),33,'我贪婪'),COLORYELLOW;
本主题由 任务系统 于 2020-1-15 08:45 审核通过
卧龙英
Lv.2
发表于 2020-1-15 08:59 复制 查看全部楼层
导入一下我试试
严己律人
Lv.6
发表于 2020-1-15 08:52 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 17:33 编辑

供参考

附件

回复.txt [预览]

239 Bytes, 下载次数: 4, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表