手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙把下面指标中出现(建仓)信号做个选股器

[通达信]
设置
2026 5 纪钦尚 Lv.2 发表于 · 2020-1-15 14:18 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
{主力建仓拉升}
N:=5;VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORRED,LINETHICK1;
VAR2:8,COLORGREEN,LINETHICK1;
准备拉升:IF(CROSS(VAR1,VAR2),80,0),COLOR0000CC,LINETHICK2;
压住庄家:IF(VAR1<=8,25,0),COLORWHITE,LINETHICK2;DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:IF((VARO7<10),80,100),COLOR444444,LINETHICK1;0,LINETHICK2,COLORFFCC00;DRAWTEXT(VAR1<10,VAR1,'始');DRAWTEXT(VAR1>90,VAR1,'终');
点亮推荐
我是九哥
Lv.4
发表于 2020-1-16 08:26 复制 查看全部楼层

这种选出的股多,没有什么意义
我是九哥
Lv.4
发表于 2020-1-16 08:24 复制 查看全部楼层
N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
VAR2:=8,;

VAR1<10;
兜里揣块糖
Lv.2
发表于 2020-1-16 00:44 复制 查看全部楼层

可否做一个呢
兜里揣块糖
Lv.2
发表于 2020-1-16 00:40 复制 查看全部楼层
如果出现开始的始开始关注,或者出现压住庄家那个白色的选股更好
我是九哥
Lv.4
发表于 2020-1-15 15:23 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 17:55 编辑

供参考

附件

回复.txt [预览]

187 Bytes, 下载次数: 3

查看全部打赏
  • 福阿德+6理想币 +4共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表