手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将通达信L2指标改成东财可用

[东财通]
设置
1645 1 杭州知府88 Lv.2 发表于 · 2020-1-15 15:01 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
机构:(L2_VOL(0,0) - L2_VOL(0,1))*10000/FINANCE(7),NODRAW,COLORRED;
大户:(L2_VOL(1,0) - L2_VOL(1,1))*10000/FINANCE(7),NODRAW,COLORMAGENTA;
中户:(L2_VOL(2,0) - L2_VOL(2,1))*10000/FINANCE(7),NODRAW,COLORLIGREEN;
A:=LARGEINTRDVOL*10000/FINANCE(7);
B:=LARGEOUTTRDVOL*10000/FINANCE(7);
A1:=SUM(A,3)NODRAW;
B1:=SUM(B,3)NODRAW;
A2:DMA(A1,21)NODRAW;
B2:DMA(B1,21)NODRAW;
DRAWBAND(A2,RGB(255,0,0),B2,RGB(0,30,200));
H1:HHV(A2,8);
H2:CONST(REF(H1,5)),DOTLINE;
H4:CONST(REF(H1,20)),COLORLIGRAY,DOTLINE;
散户:(L2_VOL(3,0) - L2_VOL(3,1))*10000/FINANCE(7),NODRAW,COLORLIBLUE;
主力:机构+大户,NODRAW,COLORYELLOW;
K:=机构+大户+中户+散户;
DRAWICON(CROSS(EMA(C,13)-EMA(C,34)>=EMA(EMA(C,13)-EMA(C,34),12),0.5),A2,34);
DRAWICON(CROSS(EMA(EMA(C,13)-EMA(C,34),12)>EMA(C,13)-EMA(C,34),0.5),A2,35);
DRAWICON(H2<H4 AND CROSS(A2,H2) AND A2>B2,H2,23);
IF(H2>H4,1,0);
DRAWICON(H2>H4 AND CROSS(A2,H4) AND A2>B2,H4,23);
DRAWICON(FILTER(A2=HHV(A2,23),1),A2,1);
DRAWICON(FILTER(B2=LLV(B2,23),2),B2,2);
wjh130
Lv.4
发表于 2020-1-15 16:08 复制 查看全部楼层
/:M
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表