手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写黄柱和红柱分别做个选股

[通达信]
设置
2266 5 曼天雨 Lv.4 发表于 · 2020-1-15 19:07 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A1:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);
A2:=LLV(L,21);
A3:LLV(L,30);
A4:=EMA(A1,5);
A5:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;
A6:MA(C,20);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
基础:=(DIFF<-0.1 AND DIFF>DEA);
中线买入:=CROSS(A1,A4)AND (A5-A4)>40 AND 基础;
STICKLINE(CROSS(A1,A4) AND (A5-A4)>40 AND 基础 ,A3,A3*1.2,4,0),COLORRED;
STICKLINE( 基础,A3,A3*1.1,4,0),COLORYELLOW;
曼天雨
Lv.4
发表于 2020-1-15 19:43 复制 查看全部楼层
谢谢收到
疯子2014
Lv.2
发表于 2020-1-15 19:24 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 20:32 编辑

供参考

附件

回复.txt [预览]

354 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-1-15 19:22 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 20:31 编辑

供参考

附件

回复.txt [预览]

321 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
许昌舍得
Lv.6
发表于 2020-1-15 19:21 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 20:30 编辑

供参考

附件

回复.txt [预览]

297 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

休闲者68
Lv.6
发表于 2020-1-15 19:21 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-15 20:29 编辑

供参考

附件

回复.txt [预览]

442 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表