手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
2154 6 黑到透明 Lv.2 发表于 · 2020-1-15 21:05 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
连续三天在控盘在60以上的选出~

B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100-38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>1,B6-1,0)),COLORYELLOW;
控盘度:60,COLORRED;
STICKLINE( 控盘程度,35,控盘程度 ,2,0 ),COLOR00FFFF;
STICKLINE( 控盘程度 AND 控盘程度>60,60,控盘程度 ,2,0 ),COLORRED;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>60,控盘程度,50,3,0 ),COLORBLUE;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度>60,控盘程度,0,0.3,0 ),COLORGREEN;
STICKLINE( 控盘程度<REF(控盘程度,1) AND 控盘程度<60,控盘程度,0,3,0 ),COLORCYAN;
TJ1:=((C-LLV(LOW,22))/(HHV(HIGH,22)-LLV(LOW,22)))*110;
TJF:=SMA(TJ1,10,2);
TJFF:=SMA(TJ1,17,3);
DRAWBAND(TJF,RGB(250,110,110),TJFF,RGB(10,250,10));
日K:("KDJ.K"(27,6,4)),COLORWHITE;
日D:("KDJ.D"(27,6,4)),COLORWHITE,LINETHICK2;
STICKLINE( 控盘程度=0 AND 日K<日D,0,3,3,1 ),COLORCYAN;
许昌舍得
Lv.6
发表于 2020-1-16 20:53 复制 查看全部楼层
黑到透明 发表于 2020-1-16 20:43
这个好像还差点~最好是3天中控盘柱一天比一天高选出,要是一天比一天底就剔除,

B1:=(HHV(H,12)-C)/(HHV(H,12)-LLV(LOW,12))*100-38;
B2:=SMA(B1,12,1)+100;
B3:=(C-LLV(L,12))/(HHV(H,12)- LLV(L,12))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:=(IF(B6>1,B6-1,DRAWNULL)),COLORYELLOW;
XG:COUNT(控盘程度>60 AND 控盘程度>REF(控盘程度,1),3)=3;
黑到透明
Lv.2
发表于 2020-1-16 20:43 复制 查看全部楼层

这个好像还差点~最好是3天中控盘柱一天比一天高选出,要是一天比一天底就剔除,
黑到透明
Lv.2
发表于 2020-1-16 20:09 复制 查看全部楼层
兜里揣块糖 发表于 2020-1-15 23:42
如果控盘越过35 ,或者就是企稳了,

哈哈~别瞎说大实话~
               
兜里揣块糖
Lv.2
发表于 2020-1-15 23:42 复制 查看全部楼层
如果控盘越过35 ,或者就是企稳了,
许昌舍得
Lv.6
发表于 2020-1-15 22:39 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-16 15:44 编辑

供参考

附件

回复.txt [预览]

246 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
黑到透明
Lv.2
发表于 2020-1-15 21:40 复制 查看全部楼层
@许昌舍得 来活了老师~
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表