手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙选股加个条件

[通达信]
设置
2121 1 狼要吃肉 Lv.2 发表于 · 2020-1-15 23:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
TS:= BARSLAST(C/REF(C,1)>1.05);{上一个涨停距今天数}
A1:= REF(L,TS);{涨停当天最低价}
A2:= IF(REF(L,TS)>REF(C,TS+1),REF(C,TS+1),REF(O,TS));{涨停当天最低价}
A3:= TS<=15 AND TS>=2; {天数条件}
A4:= C>=A2 AND L/A2<=1.035 AND L/A2>=0.97;{价格条件}
A5:= V<REF(V,1);{成交量条件}
A6:= ABS(C/O-1)*100<5;{K线条件}
A7:= LLV(C,TS)>=A2;{单阳不破}
A8:= MACD.MACD>-1;{MACD条件}
XG: A2 AND A3 AND A4 AND A5 AND A6 AND A7 AND A8 AND V<MA(V,5) AND REF(C,1)<REF(O,1) AND C>O;

加两个条件
一,加一个条件多头排列
10日线>20日线>60日线

二,成交量比前一个交易日要缩量15%以上
点亮推荐
疯子2014
Lv.2
发表于 2020-1-16 04:39 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-16 16:11 编辑

供参考

附件

回复.txt [预览]

638 Bytes, 下载次数: 2, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表