手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股指标

[通达信]
设置
2578 3 多情杀手刘 Lv.2 发表于 · 2020-1-16 07:48 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
大机构仓位:100*(1-WINNER(CLOSE)),COLORRED,LINETHICK3;
VAR211:=1/WINNER(CLOSE);
VAR311:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR311)/VAR311*100);
VAR5:=LLV(LOW,120);
VAR6:=HHV(HIGH,120);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,10,1);
VARB:=3*VAR9-2*SMA(VAR9,10,1);
VARC:=100-VARB;
基金私募仓位: (100-VARA),COLORYELLOW,LINETHICK2;
VARE1:=REF(LOW,1)*0.9;
VARF1:=LOW*0.9;
VAR101:=(VARF1*VOL+VARE1*(CAPITAL-VOL))/CAPITAL;
VAR111:=EMA(VAR101,30);
VAR121:=CLOSE-REF(CLOSE,1);
VAR131:=MAX(VAR121,0);
VAR141:=ABS(VAR121);
VAR151:=SMA(VAR131,7,1)/SMA(VAR141,7,1)*100;
VAR161:=SMA(VAR131,13,1)/SMA(VAR141,13,1)*100;主要找出黄色数值连续减少到75~65这样,此时红线数值却在85∽95的。

附件

*O_20200116_074300.jpg
多情杀手刘
Lv.2
发表于 2020-1-16 08:22 复制 查看全部楼层
许昌舍得 发表于 2020-1-16 08:03
T:=5;
大机构仓位:=100*(1-WINNER(CLOSE)),COLORRED,LINETHICK3;
VAR211:=1/WINNER(CLOSE);

谢谢老师,怪我没有复制完,己搞定。再次谢谢了。
多情杀手刘
Lv.2
发表于 2020-1-16 08:18 复制 查看全部楼层
许昌舍得 发表于 2020-1-16 08:03
T:=5;
大机构仓位:=100*(1-WINNER(CLOSE)),COLORRED,LINETHICK3;
VAR211:=1/WINNER(CLOSE);

通不过呀老师。上面说最少有1个输出,错误起始位置329长度3
许昌舍得
Lv.6
发表于 2020-1-16 08:03 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-16 16:15 编辑

供参考

附件

回复.txt [预览]

527 Bytes, 下载次数: 1, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表