手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个能选出均线流畅的公式

[通达信]
设置
2730 5 我是九哥 Lv.4 发表于 · 2020-1-16 09:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
以bbi为例,30开内没有出现过剧烈的上突和下陷,就是一眼看过去比较流畅舒服
还请老师做一个公式,能选出这样的线,谢谢

N1:=3;N2:=6;N3:=12;N4:=24;
BBI:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;

QQ图片20200116090614.png
网络漫步1
Lv.5
发表于 2020-1-16 18:12 复制 查看全部楼层
我是九哥 发表于 2020-1-16 17:46
我是股海迷路的小书童,一直在向各位老师学本领
借老师的思路我改动了一下


N1:=3;N2:=6;N3:=12;N4:=24;N22:=30;
BBI1:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4;
AA:=BBI>=REF(BBI,1);
ZF:=(HHV(H,N22)-LLV(L,N22))/LLV(L,N22)*100;
ZFXG:ZF<=42;
BARSLASTCOUNT(AA)>=30;
查看全部打赏
  • 我是九哥+8理想币 +2共享币 : 感谢交流,感恩分享,收获正能量。
我是九哥
Lv.4
发表于 2020-1-16 17:46 复制 查看全部楼层

我是股海迷路的小书童,一直在向各位老师学本领
借老师的思路我改动了一下

N1:=3;N2:=6;N3:=12;N4:=24;
BBI1:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;
AA:=bbi>=ref(BBI,1);
BARSLASTCOUNT(AA)>=30;

这样最近30天就连续向上了,我还想问一下30日之前的上突和下陷怎么排除,谢谢
网络漫步1
Lv.5
发表于 2020-1-16 17:21 复制 查看全部楼层
你也是老师


N1:=3;N2:=6;N3:=12;N4:=24;
BBI1:(MA(CLOSE,N1)+MA(CLOSE,N2)+MA(CLOSE,N3)+MA(CLOSE,N4))/4,COLORMAGENTA,LINETHICK3;
AA:=C>=BBI1;
BARSLASTCOUNT(AA)>=30;
我是九哥
Lv.4
发表于 2020-1-16 09:58 复制 查看全部楼层
股独的鹰 发表于 2020-1-16 09:50
看起来舒服流畅线条都是上涨的结果,要想线条流畅还不要有涨幅的,做不到

没有限制涨幅,尽情发挥吧
股独的鹰
Lv.3
发表于 2020-1-16 09:50 复制 查看全部楼层
看起来舒服流畅线条都是上涨的结果,要想线条流畅还不要有涨幅的,做不到
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表