手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助改为选股

[通达信]
设置
2488 3 理想abebf3 Lv.3 发表于 · 2020-1-16 09:21 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
VAR1:=1;
VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF,LINETHICK2;
C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57;
VAR400:=EMA(VAR300,5);
操盘:=3*VAR300-2*VAR400;
A1:=CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O;
STICKLINE(A1,30,0,4,0),COLOR770077;
STICKLINE(A1,30,0,3,0),COLOR990099;
STICKLINE(A1,30,0,2,0),COLORBB00BB;
STICKLINE(A1,30,0,1,0),COLORDD00DD;
STICKLINE(A1,30,0,0.3,0),COLORFF00FF;
DRAWTEXT(A1,36,'鼠运到'),COLORRED;
理想abebf3
Lv.3
发表于 2020-1-16 09:48 复制 查看全部楼层
谢了,你辛苦!
魍魉牟衫
Lv.4
发表于 2020-1-16 09:33 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-16 16:20 编辑

供参考

附件

回复.txt [预览]

624 Bytes, 下载次数: 0, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
魍魉牟衫
Lv.4
发表于 2020-1-16 09:32 复制 查看全部楼层
VAR1:=1; VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); C1:=(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF,LINETHICK2; C2:=(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF,LINETHICK2; 条件:=CROSS(C1,C2) AND C1<40; 条件0:=CROSS(C2,C1) AND C1>90; TJ1:=CROSS(C1,C2); TJ2:=CROSS(C2,C1); TJ3:=CROSS(C1,C2) AND REF(C1,1)<20; TJ4:=CROSS(C2,C1) AND REF(C1,1)>80; VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57; VAR400:=EMA(VAR300,5); 操盘:=3*VAR300-2*VAR400; A1:CROSS(操盘,VAR300) AND VAR300<2.1 AND C>O; STICKLINE(A1,3
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表