手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

峰谷拉升起涨抓牛(源码/指标 副图 同花顺 贴图)

[同花顺] 7个推荐7
设置
5814 5 皆是是牛市 Lv.2 发表于 · 2020-1-16 09:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-16 09:49 编辑

M:=34;
N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX+N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1*拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21);
多头:IF(做空>=REF(做空,1),做空,DRAWNULL),COLORRED,LINETHICK3;
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
WWWCHNMONEYCOM:=((SMA(MAX((CLOSE - ZX),0),3,1) / SMA(ABS((CLOSE - ZX)),3,1)) * 100);
涨幅:=CLOSE/REF(CLOSE,1)>1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
停牌:=DYNAINFO(4)>0;
XG:昨涨幅  AND 多头=做空周期 AND 涨幅 AND VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND VOLUME>REF(VOLUME,1) AND 停牌 ;

附件

drfawef.png

12345d.rar

3.17 KB, 下载次数: 10, 下载积分: 共享币 -10 个

相关股票

薄囊藓
Lv.4
发表于 2020-1-16 13:09 复制 查看全部楼层
楼主 请问通达信能用么?
争青
Lv.5
发表于 2020-1-16 10:56 复制 查看全部楼层
谢谢分享,谢谢分享!
调仓追涨
Lv.2
发表于 2020-1-16 10:04 复制 查看全部楼层
谢谢分享!投资愉快!
石一峰
Lv.8
发表于 2020-1-16 09:51 复制 查看全部楼层
楼主的附件是同花顺指标的格式(.hxf)
理想da9a40
Lv.4
发表于 2020-1-16 09:41 复制 查看全部楼层
谢谢分享!投资愉快!
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表