手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助将涨幅达到2倍ATR,或跌幅达到2倍ATR,选股

[通达信]
设置
2226 2 燎原之火2009 Lv.3 发表于 · 2020-1-16 10:15 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MTR:MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:MA(MTR,N);


ATR公式如上。

求助,请将涨幅达到2倍ATR,或跌幅达到2倍ATR,选股,非常感谢!!!
燎原之火2009
Lv.3
发表于 2020-1-20 15:50 复制 查看全部楼层
谢谢,这个应该不行吧
稽山一客
Lv.2
发表于 2020-1-16 12:47 复制 查看全部楼层
MTR:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(MTR,N);
XG1:ATR*100>200;

XG2:ATR*100<200;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表