手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

箱体 大神帮加一句公式。

[通达信]
设置
2392 1 博弈大赢家 Lv.2 发表于 · 2020-1-16 14:25 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
MA5:=MA(CLOSE,5);
SSL:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22) * 20) +
CLOSE),55);
MM:=MA(MMV,1);
SA:=(MM*0.985);SS:=(MA(CLOSE,5));
龙脉:=IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
箱顶:=MA(REF(HHV(C,30),1),2),LINETHICK2,COLORRED;
箱底:=MA(REF(LLV(C,30),1),2),LINETHICK2,COLORGREEN;
当日的:=箱顶/ 箱底>1.3;
五天前:=REF(箱顶/ 箱底,5)>(箱顶/ 箱底);
上串:=CROSS(MA5,龙脉);
连续:=EVERY(O<龙脉,10) AND EVERY(C<龙脉,10);
幅度:=BETWEEN(C/REF(C,1),1.03,0.97);
XG:当日的 AND 五天前 AND 上串 AND 连续 AND EVERY(幅度,3);


想加一句 MA 5日均线  徘徊 在龙脉 上下5个点 以内        此条件 10日内满足 6次即可。
许昌舍得
Lv.6
发表于 2020-1-16 14:48 复制 查看全部楼层
本帖最后由 福阿德 于 2020-1-16 17:12 编辑

供参考

附件

回复.txt [预览]

654 Bytes, 下载次数: 3, 下载积分: 共享币 -5 个

查看全部打赏
  • 福阿德+8理想币 +7共享币 : 赠人玫瑰,手有余香。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表