手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮做个选股指标

[通达信]
设置
2185 2 多情杀手刘 Lv.2 发表于 · 2020-1-16 21:59 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
A1:=5;
A2:=8;
A3:=13;
A4:=21;
DIF1:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))/EMA(DCLOSE,26)*100;
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*100;
买:=45;
入:=AAA1-REF(AAA1,1);
XC:=CROSS(入,买);
DIF:=(EMA(DCLOSE,10)-EMA(DCLOSE,72))/EMA(DCLOSE,72)*100;
DEA:=EMA(DIF,17);
AAA:=(DIF-DEA)*100;
FV:=CROSS(AAA-REF(AAA,1),45);
BN:=(XC AND FV );
TJ2:BN AND C/MA(C,60)<1.15 AND EXIST(C,MA(C,20))
AND EVERY(C>BBI.BBI,3) AND EVERY(BBI.BBI>REF(BBI.BBI,1),3);{5点93};
多情杀手刘
Lv.2
发表于 2020-1-17 07:47 复制 查看全部楼层
许昌舍得 发表于 2020-1-16 22:07
A1:=5;
A2:=8;
A3:=13;

通不过。老师试下
许昌舍得
Lv.6
发表于 2020-1-16 22:07 复制 查看全部楼层
A1:=5;
A2:=8;
A3:=13;
A4:=21;
DIF1:=(EMA(DCLOSE,12)-EMA(DCLOSE,26))/EMA(DCLOSE,26)*100;
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*100;
买:=45;
入:=AAA1-REF(AAA1,1);
XC:=CROSS(入,买);
DIF:=(EMA(DCLOSE,10)-EMA(DCLOSE,72))/EMA(DCLOSE,72)*100;
DEA:=EMA(DIF,17);
AAA:=(DIF-DEA)*100;
FV:=CROSS(AAA-REF(AAA,1),45);
BN:=(XC AND FV );
TJ2:BN AND C/MA(C,60)<1.15 AND EXIST(C,MA(C,20))
AND EVERY(C>BBI.BBI,3) AND EVERY(BBI.BBI>REF(BBI.BBI,1),3);




本来就是

附件

tdxjietu6.JPG
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表