手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个7日线上穿HHJSJDB黄线金叉选股(XG=1)公式

[通达信]
设置
3341 2 景逸863 Lv.4 发表于 · 2020-1-18 00:11 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层

DIF:=EMA(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
DRAWICON(CROSS(DIF,DEA),L-0.03,9);
DRAWICON(CROSS(DEA,DIF),H+0.03,6);
STICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORCYAN;


MA7:MA(CLOSE,7);
景逸863
Lv.4
发表于 2020-1-18 11:00 复制 查看全部楼层
感谢许昌老师,祝老师身体健康,股市长虹,万事如意!
许昌舍得
Lv.6
发表于 2020-1-18 07:23 复制 查看全部楼层
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:=(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;

MA7:=MA(CLOSE,7);

XG:CROSS(MA7,HHJSJDB);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表