手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助做个选股公式

[通达信]
设置
3492 7 伯婆派 Lv.3 发表于 · 2020-1-19 13:45 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
CROSS(C,MA(C,1))
请老师做个上穿120或者上穿60或者同时上穿60和120均线的选股公式

360截图20200119134054657.jpg
伯婆派
Lv.3
发表于 2020-1-20 14:20 复制 查看全部楼层
休闲者68 发表于 2020-1-19 21:06
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
B:=CROSS(买线,卖线);

谢谢。。。。
伯婆派
Lv.3
发表于 2020-1-20 14:20 复制 查看全部楼层
醉夕风 发表于 2020-1-19 19:51
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
B:=CROSS(买线,卖线);

谢谢。。。。
休闲者68
Lv.6
发表于 2020-1-19 21:06 复制 查看全部楼层
伯婆派 发表于 2020-1-19 15:06
谢谢老师,另外请问老师下面公式怎么通不过???

买线:=EMA(C,2);

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
B:=CROSS(买线,卖线);
COUNT(B,BARSLAST(CROSS(MACD.DEA,0)))=1;
醉夕风
Lv.2
发表于 2020-1-19 19:51 复制 查看全部楼层
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
B:=CROSS(买线,卖线);

B AND COUNT(B,BARSLAST(CROSS(MACD.DEA,0)))=1;

==========================

and前面必须有东西      and是条件同时成立
伯婆派
Lv.3
发表于 2020-1-19 15:06 复制 查看全部楼层
休闲者68 发表于 2020-1-19 13:57
{上穿120或者上穿60}
CROSS(C,MA(C,60)) OR CROSS(C,MA(C,120));

谢谢老师,另外请问老师下面公式怎么通不过???

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
B:=CROSS(买线,卖线);
AND COUNT(B,BARSLAST(CROSS(MACD.DEA,0)))=1;
苏子函
Lv.2
发表于 2020-1-19 13:59 复制 查看全部楼层
阿萨德asas
休闲者68
Lv.6
发表于 2020-1-19 13:57 复制 查看全部楼层
{上穿120或者上穿60}
CROSS(C,MA(C,60)) OR CROSS(C,MA(C,120));

{上穿60和120均线}
CROSS(C,MA(C,60)) AND CROSS(C,MA(C,120));
您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
驿站问题
广告投放
回顶部 到页底
快速回复 返回顶部 返回列表