手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮忙做个预警公式

[通达信]
设置
2938 1 万年一人 Lv.2 发表于 · 2020-1-19 22:36 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
HJ_1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
HJ_2:=EMA(HIGH,30)*1.15;
HJ_3:=EMA(HIGH,3)*1.03;
HJ_4:=EMA(LOW,3)*0.97;
HJ_5:=EMA(LOW,30)*0.85;
HJ_6:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);
准备:CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE<18,COLORYELLOW;
准备A:CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE>18 AND CLOSE<38,COLORWHITE;
准备B:CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE>38,COLORRED;


准备,准备A,准备B,其中一个符合条件都预警

举报

扔鸡蛋(0) 回复

许昌舍得
Lv.6
发表于 2020-1-19 23:03 复制 查看全部楼层
HJ_3:=EMA(HIGH,3)*1.03;

准备:=CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE<18,COLORYELLOW;
准备A:=CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE>18 AND CLOSE<38,COLORWHITE;
准备B:=CROSS(CLOSE,HJ_3) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.04 AND CLOSE>38,COLORRED;

XG:准备 OR 准备A OR 准备B;
查看全部打赏

举报

扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表