手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

散户超跌反弹(指标/源码 副图 通达信 贴图)原创

[通达信] 1个推荐1
设置
8023 9 皆是是牛市 Lv.2 发表于 · 2020-1-20 06:39 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-20 10:08 编辑

Z:=MA(C,120);
VAR3:=(MA(C,5)-Z)/Z;
VAR4:=MA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,3);
反弹进场:IF(REF(VAR4,1)<5 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2) AND VAR3<-0.3,80,50);
超跌进场:IF(CROSS(VAR4,5) AND VAR3<-0.4,80,50);
STICKLINE(C>=MA(C,10),VAR4,REF(VAR4,1),4,0),COLORRED;
STICKLINE(C<MA(C,10),VAR4,REF(VAR4,1),4,0),COLORGREEN;
RSV:= (CLOSE-LLV(LOW,50))/(HHV(HIGH,50)-LLV(LOW,50))*100;
FASTK:=SMA(RSV,3,1);
SK:SMA(FASTK,3,1),LINETHICK2,COLORYELLOW;
SD:SMA(SK,5,1),LINETHICK2,COLORMAGENTA;
MAKD:=(SK-SD)*2;
STICKLINE(MAKD>0 AND REF(MAKD,1)<MAKD,50,MAKD+50,0,0),COLORRED;
STICKLINE(MAKD>0 AND REF(MAKD,1)>MAKD,50,MAKD+50,0,0),COLORLIRED;
STICKLINE(MAKD<0 AND REF(MAKD,1)>MAKD,50,MAKD+50,0,0),COLORLICYAN;
STICKLINE(MAKD<0 AND REF(MAKD,1)<MAKD,50,MAKD+50,0,0),COLORLIGREEN;
波段进场:=IF(CLOSE>Z AND REF(VAR4,1)<30 AND VAR4>REF(VAR4,1) AND REF(VAR4,1)<REF(VAR4,2),1,0);
XG:C>=MA(C,10) AND REF(C<MA(C,10),1) AND 波段进场;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD超跌:=(COUNT((DIFF < DEA),10) = 10);
MACD:(MACD超跌 * "MACD.MACD"(26,12,9))*(-1),STICK,LINETHICK2,COLORFFFF00;
LC:=REF(CLOSE,1);

附件

123ds

123ds

组合操盘.tn6

7.26 KB, 下载次数: 4, 下载积分: 共享币 -10 个

123gtf

点亮推荐
菜三少
Lv.2
发表于 2020-2-21 16:19 复制 查看全部楼层
给你一个大大的赞 喜欢你的原创
成功之路09
Lv.6
发表于 2020-1-20 09:08 复制 查看全部楼层
谢谢分享。
猎人刘长青
Lv.6
发表于 2020-1-20 08:27 复制 查看全部楼层
/:M
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表