手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

启动逢低买绝对有暴利(指标/源码 副图/选股 通达信 贴图)加密,有未来行数

[通达信] 13个推荐13
设置
9976 9 皆是是牛市 Lv.2 发表于 · 2020-1-20 06:57 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-20 10:04 编辑

Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
VR3:=PEAKBARS(3,15,1)<10;
VR5:=IF(VR3=1,2,0);
顶:= IF(VR5=2,2,0);
顶A:IF(顶>REF(顶,1),80,100),COLORGREEN;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,'★'),COLORRED;
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:SMA(V3,2,1),COLORC0C0C0;
VV:=V1 AND V2 AND V3 AND V4;
V5:SMA(V4,2,1),COLORFF0000;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
A1:=EMA(CLOSE,8);
A2:=EMA(A1,20);
A3:=CROSS(A1,A2);
A4:=A1<EMA(CLOSE,120);
A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1),CIRCLEDOT,COLORFF9900 ;
安全:=20;
关注:=IF(CROSS(A5,安全),50,0),STICK,COLORMAGENTA,LINETHICK2;
A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);
买入:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;
DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;

附件

4982.png
4983.png
4984.png

启动逢低买绝对有暴利.tn6

28.83 KB, 下载次数: 16, 下载积分: 共享币 -10 个

武汉111
Lv.3
发表于 2020-1-26 15:18 复制 查看全部楼层
是有未来但没那么恐怖
晴朗天股
Lv.2
发表于 2020-1-20 20:17 复制 查看全部楼层
我说怎么那么准, 原来是有未来。吓我一跳。平静下来了
理想da9a40
Lv.4
发表于 2020-1-20 10:08 复制 查看全部楼层
谢谢分享!投资愉快!
方达
Lv.3
发表于 2020-1-20 09:30 复制 查看全部楼层
        谢谢!顶
雾里看花94
Lv.4
发表于 2020-1-20 09:08 复制 查看全部楼层
有未来函数的指标不敢用。
成功之路09
Lv.6
发表于 2020-1-20 09:04 复制 查看全部楼层
谢谢分享。
犹如猎豹
Lv.5
发表于 2020-1-20 08:39 复制 查看全部楼层
,COLORYELLOW,LINETHICK3;
四尾虫
Lv.2
发表于 2020-1-20 08:33 复制 查看全部楼层
感谢分享!发现BACKSET。
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表