手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

流浪剑客背离临界(指标/源码 副图 同花顺 贴图)无未来函数

[同花顺] 1个推荐1
设置
6444 5 皆是是牛市 Lv.2 发表于 · 2020-1-22 18:57 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-22 20:35 编辑

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
日:=150;
高1:=HHV(H,日);
低1:=LLV(L,日);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
顶:IF(CURRBARSCOUNT<=高1,CONST(高1),DRAWNULL),colorwhite;
MACD:=2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,L*0.97,'叉'),colorwhite;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWTEXT(二次金叉,L*0.93,'二叉'),coloryellow;
底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF> REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
顶背离:=REF(CLOSE,AA2+1)< CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
B1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2:=SMA(B1,9,1)+100;
B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
看客:=IF(B6>60,B6-60,0);
TAI1:=MA(C,1)/MA(REF(C,13),8)*100;
TAI2:=MA(FORCAST(TAI1,21),3);
TAI3:=REF(TAI1,1);
TAI4:=REF(TAI1,2);
剑1:=LLV(LOW,8);
剑2:=HHV(HIGH,13);
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
WWWCHNMONEYCOM:=MA((3*SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,3,1),3,1)),2);
#流浪剑客#:EMA((CLOSE-剑1)/(剑2-剑1)*100,5),colorred,LINETHICK1;
※升跌临界※:EMA(0.667*REF(#流浪剑客#,1)+0.333*#流浪剑客#,2),colorgreen,LINETHICK1;
¥①:IF(REF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5)) /MA(C,5)>0.04 AND 看客=0 AND C> REF(C,1),1),44,0),LINETHICK3,colorcyan;
¥②:IF(REF("KDJ.J",1)<0 AND "KDJ.J">0 AND TAI1>=TAI2 AND TAI3> TAI4,34,0),LINETHICK3,COLOR0000FF;
¥③:IF(REF(#流浪剑客#,1)<=13 AND CROSS(#流浪剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),23,0),colorblue,LINETHICK3;
¥④:IF(底背离,57,0),LINETHICK3,colorbrown;
DRAWTEXT(底背离,73,'←MACD 底背离'),colorwhite;
DRAWTEXT(顶背离,73,'←MACD 顶背离'),colorwhite;
DRAWICON(REF(#流浪剑客#,1)<=13 AND CROSS(#流浪剑客#,※升跌临界※) AND REF(MA(C,55),1)>REF(MA(C,55),2) AND (VAR19 OR REF(VAR19,1)),25,5);
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,L*0.88,'三全'),colorwhite,LINETHICK2;

附件

5057.png

lajkbl.hxf

37.21 KB, 下载次数: 1, 下载积分: 共享币 -10 个

查看全部打赏
  • 别董大+2理想币 : 感谢交流,感恩分享,收获正能量。

相关股票

柳儿纤纤
Lv.5
发表于 2020-2-10 06:46 复制 查看全部楼层
,谢谢
皆是是牛市
Lv.2
发表于 2020-1-22 19:00 复制 查看全部楼层
原创不易,希望大家多多点赞!
皆是是牛市
Lv.2
发表于 2020-1-22 18:59 复制 查看全部楼层
非常准的买点,用背离抓反弹!绝无未来的
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表