手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把量能饱和大于1做个选股

[通达信]
设置
3444 2 股独的鹰 Lv.3 发表于 · 2020-1-22 22:31 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
副图公式  N:=25;
P:=196;
A:=EMA(AMOUNT/C/1000000,7);
MID :=EMA(A,N);
UPPER:=MID + P/100*STD(A,N);{,COLORGREEN};
LOWER:=MID - P/100*STD(A,N);
量能:(A-LOWER)/(UPPER-LOWER),STICK,COLOR9999FC;
上限:1,POINTDOT,COLORGREEN;
下限:0,POINTDOT;
STICKLINE(量能>1,1,量能,8,0),COLORRED;
STICKLINE(量能<0,0,量能,2,0),COLORGREEN;

附件

QQ图片20200122222929.png

举报

扔鸡蛋(0) 回复

股独的鹰
Lv.3
发表于 2020-1-23 17:51 复制 查看全部楼层
注册111 发表于 2020-1-23 07:21
N:=25;
P:=196;
A:=EMA(AMOUNT/C/1000000,7);

谢谢注册111 祝老师新年快乐,年后天天打板

举报

点亮(0) 扔鸡蛋(0) 回复

注册111
Lv.6
发表于 2020-1-23 07:21 复制 查看全部楼层
N:=25;
P:=196;
A:=EMA(AMOUNT/C/1000000,7);
MID :=EMA(A,N);
UPPER:=MID + P/100*STD(A,N);{,COLORGREEN};
LOWER:=MID - P/100*STD(A,N);
量能:=(A-LOWER)/(UPPER-LOWER);
CROSS(量能,1);

举报

点亮(1) 扔鸡蛋(0) 回复

您需要登录后才可以回帖 免费注册登录

本版积分规则

论坛问题
微信扫一扫,添加好友咨询
驿站问题
微信扫一扫,添加好友咨询
广告投放
微信扫一扫,添加好友咨询
回顶部 到页底
快速回复 返回顶部 返回列表