手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

主力锁定筹码牛股启动(指标/源码 同花顺 选股 贴图)

[同花顺] 8个推荐8
设置
11251 17 皆是是牛市 Lv.2 发表于 · 2020-1-24 19:43 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
本帖最后由 石一峰 于 2020-1-25 22:55 编辑

VAR0:=DYNAINFO(5);
VAR1:=BARSCOUNT(HIGH);
VAR2:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);
低位金叉跟进:=IF((VAR1 > 20),VAR2,0);
VAR11:=IF((HIGH < VAR0),0,IF((LOW > VAR0),1,(((VAR0 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));
AAA:=(DMA(VAR11,(VOL /SUM(VOL,90))) * 60);
BBB:=(DMA(VAR11,(VOL / CAPITAL)) * 60);
VAR12:=IF(C>1000,AAA,BBB);
VAR3:=IF((((VAR12 > 0) AND (VAR12 > REF(VAR12,1))) AND (低位金叉跟进 >= 88)),VAR2,0);
VAR4:=((3 * SMA((((CLOSE - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,
1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,27)) / (LLV(LOW,27) - HHV(HIGH,27))) * 100),5,1),3,1)));
VAR5:=EMA(VAR4,8);
VAR6:=((3 * SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,
1)) - (2 * SMA(SMA((((HIGH - HHV(HIGH,55)) / (LLV(LOW,55) - HHV(HIGH,55))) * 100),5,1),3,1)));
VAR7:=(EMA(VAR6,3) - 10);
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13);
D1:=IF(C>1000,CROSS(VAR3,22),CROSS(VAR3,24));
锁定筹码:=100-B1;
锁定区:STICKLINE(锁定筹码>70 AND C1,0,锁定筹码-65,8,0),COLOR0000FF;
主力资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLORRED,LINETHICK2;
爆发线:=80;
抄底线:20,COLORWHITE,LINETHICK2;
LC:= REF(C,1);
F1:=ZIG(3,15);
方向:IF((F1> REF(F1,1)),5,105),COLOR00FF00,LINETHICK2;
DRAWTEXT(CROSS(抄底线,方向),抄底线,'★逢低进场!') ,COLORRED;

附件

123.png

wsda.txt [预览]

1.29 KB, 下载次数: 13, 下载积分: 共享币 -10 个

相关股票

海上女神
Lv.1
发表于 2020-2-8 22:01 复制 查看全部楼层
这个用在中长线比较合适
太空2019
Lv.2
发表于 2020-2-5 21:09 复制 查看全部楼层
学习指标运用指标
股山求道
Lv.4
发表于 2020-2-5 20:52 复制 查看全部楼层
玖月初九一
Lv.2
发表于 2020-2-5 20:46 复制 查看全部楼层
若风哥 发表于 2020-1-27 08:58
这信号还能用呀,害人精!!

这个指标不错的,买好了大涨。
若风哥
Lv.2
发表于 2020-1-27 08:58 复制 查看全部楼层
这信号还能用呀,害人精!!
飞翔在云度
Lv.2
发表于 2020-1-25 22:41 复制 查看全部楼层
包含未来函数,指标会消失吧
佳雯宝贝
Lv.3
发表于 2020-1-25 11:33 复制 查看全部楼层
论坛有:机构动向3指标,比这个信息还多。
客家人WXQ
Lv.4
发表于 2020-1-25 10:02 复制 查看全部楼层
主力锁定筹码牛股启动
禅天
Lv.4
发表于 2020-1-25 00:50 复制 查看全部楼层
有未来就是有希望,祝新年走鸿运!
日行一善吧
Lv.2
发表于 2020-1-24 23:53 复制 查看全部楼层
未来函数有影响吗?
日行一善吧
Lv.2
发表于 2020-1-24 23:24 复制 查看全部楼层
这个指标,试了下,不错。谢谢楼主
理想8827
Lv.4
发表于 2020-1-24 23:17 复制 查看全部楼层
主力锁定筹码牛股启动
南下北上
Lv.3
发表于 2020-1-24 22:15 复制 查看全部楼层
感谢大年三十分享,祝新年快乐!
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表