手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

操作地图 (指标、主图、通达信/大智慧、贴图) 加密

[其 他] 5个推荐5
设置
5622 7 天山公园 Lv.4 发表于 · 2020-2-7 19:13 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
前些日子发了一些我的轨道系列指标。这些指标伴随老夫股海遨游将近卅十载,感觉尚可但不完美!今天再发一个副图指标作为看主图的补充。如何使用这里不作解释。各位可以结合K线原理、均线原理、轨道原理等不拘一格发挥想象自由使用。大智慧通达信都有。
      我的指标已经倾囊倒出。江郎才尽要歇一段时间了。忠告各位股友,不要去寻找那些本不存在的“精确指标”或者“90%以上正确的指标”,真的不存在!你只要看懂一张走势图就可以了。千言万语都在图中!唯有此再加一点客观的量化分析和控制仓位止损止盈的操作技巧,足以遨游股海。

附件

操作地图.png

操作地图.tn6

32.89 KB, 下载次数: 4, 下载积分: 共享币 -10 个

操作地图.FNC

3.64 KB, 下载次数: 2, 下载积分: 共享币 -10 个

相关股票

天山公园
Lv.4
发表于 2020-2-10 21:21 复制 查看全部楼层
大家院新城 发表于 2020-2-10 19:47
原码:X_1:=21;
X_2:=(HIGH+LOW+CLOSE)/3;
上轨:100*(0.015*AVEDEV(X_2,X_1))+MA(X_2,X_1),LINETHICK0;


附件

QQ截图20200125180304.png
刚来2012
Lv.4
发表于 2020-2-10 20:33 复制 查看全部楼层
谢谢楼主无私分享
大家院新城
Lv.5
发表于 2020-2-10 19:47 复制 查看全部楼层
原码:X_1:=21;
X_2:=(HIGH+LOW+CLOSE)/3;
上轨:100*(0.015*AVEDEV(X_2,X_1))+MA(X_2,X_1),LINETHICK0;
中轨:0*(0.015*AVEDEV(X_2,X_1))+MA(X_2,X_1),LINETHICK0;
下轨:(-100)*(0.015*AVEDEV(X_2,X_1))+MA(X_2,X_1),LINETHICK0;
DRAWBAND(上轨,RGB(120,0,0),中轨,RGB(120,0,0));
DRAWBAND(下轨,RGB(0,0,250),中轨,RGB(0,0,250));
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(CLOSE<=OPEN,CLOSE,OPEN,2,0),COLORFFFF66;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0,0),COLORRED;
STICKLINE(CLOSE>OPEN,OPEN,LOW,0,0),COLORRED;
STICKLINE(CLOSE<=OPEN,OPEN,HIGH,0,0),COLORFFFF66;
STICKLINE(CLOSE<=OPEN,CLOSE,LOW,0,0),COLORFFFF66;
X_3:=REF(CLOSE,1);
X_4:=50;
X_5:=50;
X_6:=50;
X_7:=3;
X_8:=6;
X_9:=9;
X_10:=12;
X_11:=18;
X_12:=24;
X_13:=SMA(MAX(CLOSE-X_3,0),X_7,1);
X_14:=SMA(ABS(CLOSE-X_3),X_7,1);
X_15:=SMA(MAX(CLOSE-X_3,0),X_8,1);
X_16:=SMA(ABS(CLOSE-X_3),X_8,1);
X_17:=SMA(MAX(CLOSE-X_3,0),X_10,1);
X_18:=SMA(ABS(CLOSE-X_3),X_10,1);
X_19:=SMA(MAX(CLOSE-X_3,0),X_12,1);
X_20:=SMA(ABS(CLOSE-X_3),X_12,1);
X_21:=SMA(MAX(CLOSE-X_3,0),X_9,1);
X_22:=SMA(ABS(CLOSE-X_3),X_9,1);
X_23:=SMA(MAX(CLOSE-X_3,0),X_11,1);
X_24:=SMA(ABS(CLOSE-X_3),X_11,1);
线1:(REF(X_13,1)*(X_7-1)-REF(X_14,1)*(X_7-1)*X_4/100)/(X_4/100-1)+X_3;
线2:(REF(X_15,1)*(X_8-1)-REF(X_16,1)*(X_8-1)*X_5/100)/(X_5/100-1)+X_3;
线3:(REF(X_21,1)*(X_9-1)-REF(X_22,1)*(X_9-1)*X_5/100)/(X_5/100-1)+X_3,COLORCYAN;
线4:(REF(X_17,1)*(X_10-1)-REF(X_18,1)*(X_10-1)*X_4/100)/(X_4/100-1)+X_3,COLORRED;
线5:(REF(X_19,1)*(X_12-1)-REF(X_20,1)*(X_12-1)*X_5/100)/(X_5/100-1)+X_3,COLORYELLOW;
猎人刘长青
Lv.6
发表于 2020-2-7 19:20 复制 查看全部楼层
/:M
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表