手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股公式

[通达信]
设置
2025 1 大海象 Lv.4 发表于 · 2020-2-7 20:22 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
要求;潜龙在渊买二出现做个选股
X_1:=MA(CLOSE,10);
X_2:=100*(LOW/X_1)-100;
X_3:=AMOUNT/VOL/100;
X_4:=SUM(AMOUNT,10)/SUM(VOL,10)/100;
X_5:=(LOW-X_4)/X_4*100;
X_6:=(X_3-X_4)/X_4*100;
X_7:=(X_3-X_1)/X_1*100;
X_8:=(X_7-HHV(X_7,10))/2;
X_9:=(LOW-MA(LOW,10))/MA(LOW,10)*100;
X_10:=(X_9+MA(X_9,10))/4;
X_11:=X_10;
X_12:=NOT(NAMELIKE(217) OR NAMELIKE(218));
COUNT(CLOSE<OPEN,5)<=3 AND CLOSE/REF(CLOSE,5)<0.85 AND (MA(CLOSE,5)-CLOSE)/MA(CLOSE,5)<0.2 AND MA(CLOSE,20)>REF(MA(CLOSE,20),1),COLORRED;
潜龙在渊买二:X_5<X_2 AND X_2<X_6 AND X_6<X_7 AND X_5<(-2) AND X_11<(-4) AND X_8<(-8) AND X_7<(-8) AND X_12;
许昌舍得
Lv.6
发表于 2020-2-7 20:33 复制 查看全部楼层
X_1:=MA(CLOSE,10);
X_2:=100*(LOW/X_1)-100;
X_3:=AMOUNT/VOL/100;
X_4:=SUM(AMOUNT,10)/SUM(VOL,10)/100;
X_5:=(LOW-X_4)/X_4*100;
X_6:=(X_3-X_4)/X_4*100;
X_7:=(X_3-X_1)/X_1*100;
X_8:=(X_7-HHV(X_7,10))/2;
X_9:=(LOW-MA(LOW,10))/MA(LOW,10)*100;
X_10:=(X_9+MA(X_9,10))/4;
X_11:=X_10;
X_12:=NOT(NAMELIKE(217) OR NAMELIKE(218));

潜龙在渊买二:X_5<X_2 AND X_2<X_6 AND X_6<X_7 AND X_5<(-2) AND X_11<(-4) AND X_8<(-8) AND X_7<(-8) AND X_12;

您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表