手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助把主图的这个信号改成选股信号

[通达信]
设置
2697 2 刘h3282 Lv.3 发表于 · 2020-2-7 22:24 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
请老师把主图的k线压在黄线上的时候改成选股信号(5天之内出现过这个信号),谢谢各位老师了!!!
QQ截图20200205120409.png

MA(C,5);
MA(C,13);
X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2<X3,LOW,HIGH,0,1),COLOR00FF00;
STICKLINE(X2<X3,CLOSE,OPEN,3.2,2),COLOR00FF00;
STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2<X3),CLOSE,OPEN,3.2,2)COLOR00FF00;
STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2)COLORRED;
STICKLINE((CLOSE<OPEN) AND (X2<X3),CLOSE,OPEN,3.2,0)COLOR00FF00;
STICKLINE((CLOSE<OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,0)COLORRED;
刘h3282
Lv.3
发表于 2020-2-8 11:54 复制 查看全部楼层
谢谢!!老师。。
注册111
Lv.6
发表于 2020-2-8 07:47 复制 查看全部楼层
COUNT(REF(C<MA(C,13),1)&&C>MA(C,13),5);
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表