手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股指标(条件内容在里面)

[通达信]
设置
2212 1 小林aaaaa Lv.2 发表于 · 2020-2-7 22:47 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
一.   5日10日20日均线多头排列
二.   10均线穿过当日涨停板
三.   当日放量是前一天的2倍量
四.   最近5天涨幅不超过20%

钟阳辉
Lv.3
发表于 2020-2-8 00:18 复制 查看全部楼层
看看是不是你要的

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
多头:= M5>M10 AND M10>M20;
上穿涨停:=M10>REF(C,1) AND M10<C AND C>REF(C,1)*1.095 AND C=H;
倍量:=V>REF(V,1)*2;
XG:C/REF(C,5)<1.2 AND 多头 AND 上穿涨停 AND 倍量;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表