手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个画线公式

[通达信]
设置
2010 2 好想拿金条 Lv.4 发表于 · 2020-2-7 23:54 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
条件如下
1      5日成交量大于10日成交量
2     今天的收盘价低于开盘价
3    今天的跌幅或振幅大于6%(这个条件很关键,麻烦各位老师了)
4    满足以上三个条件后,在今天的收盘价处,画一个线段,这根线段能保持12个交易日,12个交易日后,这根线段就消失了(如果这根线段不好画,这第四个条件可以不要了),能满足前三个条件的选股公式就可以
st0988
Lv.6
发表于 2020-2-8 10:08 复制 查看全部楼层
条件1:=MA(V,5)>MA(V,10);
条件2:=C<O;
振幅:=(H-L)/REF(C,1)*100>6;
信号:=条件1 AND 条件2 AND 振幅;
天数:=BARSLAST(信号);
IF(天数<=11,DRAWLINE(信号,C,REF(信号,1),REF(C,1),1),DRAWNULL);

选股:条件1:=MA(V,5)>MA(V,10);
条件2:=C<O;
振幅:=(H-L)/REF(C,1)*100>6;
信号:条件1 AND 条件2 AND 振幅;
查看全部打赏
北沙
Lv.7
发表于 2020-2-8 00:40 复制 查看全部楼层
条件1:=MA(V,5)>MA(V,10);
条件2:=C>O;
振幅:=(H-L)/REF(C,1)*100>6;
信号:=条件1 AND 条件2 AND 振幅;
天数:=BARSLAST(信号);
IF(天数<=11,DRAWLINE(信号,C,REF(信号,1),REF(C,1),1),DRAWNULL);
查看全部打赏
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表