手机版 官方微博
官方微信
扫描关注:理想财富微信公众号
理想论坛App
扫描下载理想论坛App
RSS

请老师帮助编写个选股指标(内容在里面)

[通达信]
设置
2087 2 小林aaaaa Lv.2 发表于 · 2020-2-8 10:00 举报 显示全部楼层 复制 正序浏览 |
跳转到指定楼层
一.   5日10日20日均线多头排列
二.   股价当日涨停,10均线穿过涨停板的k线
三.   当日放量是前一天的2倍量
四.   最近5天涨幅不超过20%
小林aaaaa
Lv.2
发表于 2020-2-8 11:07 复制 查看全部楼层
许昌舍得 发表于 2020-2-8 10:45
TJ1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) ;
TJ2:=C=ZTPRICE(REF(C,1),0.1) AND LMA(C,10);
TJ3:=V>R ...

谢谢舍得老师真心帮助,真的感谢您,谢谢
许昌舍得
Lv.6
发表于 2020-2-8 10:45 复制 查看全部楼层
TJ1:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) ;
TJ2:=C=ZTPRICE(REF(C,1),0.1) AND L<MA(C,10) AND C>MA(C,10);
TJ3:=V>REF(V,1)*2;
TJ4:=C/REF(C,4)<1.2;

XG:TJ1 AND TJ2 AND TJ3 AND TJ4;
您需要登录后才可以回帖 免费注册登录

本版积分规则

回顶部 到页底
快速回复 返回顶部 返回列表